Jump to content

Malwarebytes won't open

Recommended Posts

:welcome: Hi.

When did the issue first happen?   Was that preceded by any significant change or some update ?

Did you always have Malwarebytes on thic pc ?

What version of Winfdows is this on ?   Is there a antivirus  ( non-Microsoft) by some third party brand on this pc ?

Was there any sort of "exception" or "error" message of any kind when you tried to start Malwarebytes?


I will need 2 sets of diagnostic readouts in order to have details required to help you along.

Be sure to let me know IF you are getting help elsewhere on this.


  1. Please get & SAVE Farbar Recovery Scan Tool (FRST)   and later run it to get logs
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  2. Create and obtain an mb-check log
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • This file will include the FRST logs generated from the previous set of instructions
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area



Link to post
Share on other sites

first noticed it a couple of weeks ago. when it came out that ccleaner was infected i tried to run my malwarebytes and it wouldn't open. not proceeded by any changes or updates. Yes i have always used Malwarebytes. I have always had the free version and then it updated the malwarebytes program and it upgraded me to the free trial of the premium i think. After that ran out i went back to the free version. I unfortunately have windows 10. Had windows 8 i think and my laptop kind of started the update without me realizing what was going on. Would have avoided it if i was paying more attention i guess. I have the windows defender and ccleaner and malwarebytes. No other anti-virus programs.

When i click on the malwarebytes icon nothing happens. no messages, no errors, nothing. I tried to right click and run as administrator and still nothing happens.


I tried to click your link for FRST and it opened a new tab in firefox and then crashed my firefox. Tried it repeatedly and same results. Tried copying your link and running it in Edge and it crashed edge also. Back in firefox i tried doing a google search for FRST and as soon as i pressed enter after typing in the words it crashed firefox. Same in Edge, as soon as i press enter after typing in farbar recovery scan tool and pressing enter it crashes Edge.

SO i couldn't get any log files. I could download MB Check. Do you want me to follow that section of the instructions?

Thanks for the help!

Link to post
Share on other sites

As to CCleaner, Please just insure that you have CCleaner 5.3.4  ( or later).  5.36 is the latest version.  If by any chance yours is 5.3.3 then uninstall that one.

As to Windows, did you mean that the pc was just very recently upgraded from Windows 8 to Windows 10 ?


I suggest you run our anti-rootkit tool.

I would like for you to close all open work files  ( if any) are open or running.  Before doing what is listed on the link listed below.

Disregard the title or description of that article.  I would suggest you do what is listed on this link and then let me know all the results.


And, yes, Please also run the MB-Check tool and attach the mb-checkresults.zip file.

There will be more to do afterwards.

Link to post
Share on other sites

My CCleaner is v5.36. yes my pc recently updated to Windows 10.

I downloaded the anti-rootkit tool and clicked to Run as Administrator. It asked me if it was ok and i clicked Yes. A box came up to ask where it should save it to and the box disappeared before I could click ok. I tried several times and it would never leave the box open long enough for me to click anything.

The MB Check log is attached.




Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.