Jump to content
Sign in to follow this  
AGray

Malwarebytes Premium 3.2.2 - Malware Protection switching off

Recommended Posts

I am using

Malwarebytes version 3.2.2.2029

Component package version 1.0.212

Update package version 1.0.3108

Since yesterday - 26 October. Malware Protection is switching off automatically a few seconds after I switch it on.  

Attached is MB zip filemb-check-results.zip.

Hope someone can assist. Perhaps an update problem?

Cheers to all

Share this post


Link to post
Share on other sites

This is happening to me too.  The last few days I get the orange warning that I'm not fully protected.  Most often, just restarting my PC solves the problem.  However, today I've restarted 3 times and the problem persists.

Edited by Sherm

Share this post


Link to post
Share on other sites

So this time I turned off my PC and waited a few moments and turned it back on.  Malwarebytes is okay now.   I'm fully protected.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.