Jump to content

Malware Protection is off - need help please


Recommended Posts

I'm experiencing the same issue.  Was working fine yesterday but is not working today.  It will startup fine but after a few minutes the Web Protection turns off.  Tried rebooting.  Quiting Malwarebytes and restarting.  The exact same results.  It will only stay on for a few minutes.

I upgraded to Win10 build 1709 several days ago.  I've been having some issues with the desktop going black and not responding.  It will timeout after a few minutes and give me back control.  There may be some correlation between the new update and  MWB.

thanks

Cjoe

Edited by cjoe
Additional info
Link to post
Share on other sites

  • Root Admin

Hello @cjoe and :welcome:

Please do the following so that we can get some logs to see what's going on.

 

  1. Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    • Leave the log files in the current location, they will be automatically collected by mb-check once you complete the next set of instructions
  6. Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, press "Enter" to accept the EULA then click "OK" 
  9. This will produce one log file on your desktop: mb-check-results.zip
    • This file will include the FRST logs generated from the previous set of instructions
    • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

 

 

Link to post
Share on other sites

  • Root Admin

Hi @cjoe

I don't see anything obvious as in an infection that might be causing it. It could be your COMODO Internet Security is somehow conflicting with our module. Can you try fully disabling the COMODO Internet Security temporarily and then quit and restart Malwarebytes and see if it will load up or not and let me know.

Thanks

Ron

 

Link to post
Share on other sites

  • Root Admin

Hi there.

Unless you set it's services to disabled you can't just stop security software from running in the background. Removing from startup simply stops the graphical interface from loading, not the services.

I'm not saying it is caused by Comdo either, but it is the only obvious program there that I'm seeing that "might" be interfering with ours.

Can you please try either disabling it's services, or uninstall it temporarily and retest by rebooting once disabled.

If it's still not working then get me a new set of logs as before with Comodo disabled and I'll recheck it and send to our QA department too.

Thank you again

Ron

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.