Jump to content

Deleted Quarantine not Deleting


Recommended Posts

Had a machine with 2885 PUPs.  I have told it many times to delete the files, the machine comes online and then it says it is successful, but in the portal, they still exist.  Does this mean they are't actually being deleted from the machine, or is it more that the portal is not updating appropriately?

Rob

Link to post
Share on other sites

  • 2 weeks later...

Its being deleted each time. However it appears to be possibly self replicating.

With Potentially Unwanted Programs in particular, we see this often if someone has an Ask toolbar or something of the like, legitimately in there extensions, if chrome/IE sees this got removed it will automatically reinstall again. Please check the browser add on's and extensions on the for affected endpoint.

PM the notification of alert log and I can give a little more specific info.

 

Many Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.