Jump to content

Malwarebytes 3 causing problems

Recommended Posts

My older version of Malwarebytes indicated that the "newer version is available, click here to install" of which I did. But the install failed due to a duplicated file, so I stopped install. As the result, I lost my Malwarebytes. No biggie, I downloaded mb3-setup-consumer- and installed it. No issue there. I did a full scan and everything seems worked OK. However, I could no longer create new folders, says "the folder is too larger for the file system", nor could I save MS Word 2010 files says "No permission". Since Malwarebytes is my recent update, I uninstalled Malwarebytes 3.2.2. Immediately, things begin to work again that I am able to create folders and save MS Word files.  

Now I do not have Malwarebytes on my PC. I am running on 64 bit Windows 7 with Service Pack 1. I stopped system patches long time ago. Would like to switch to Malwarebytes earlier version but don't remember the version number. Please advise...

Link to post
Share on other sites

Hi Telos,
It worked.
I downloaded MB_Clean and let it did its job. When the Malwarebytes v3.2.2 was successfully installed and activated, the first thing I did was creating a folder and save a MS Word document. Both worked as expected.
Thank you so much your help. You rock !!! 
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.