Jump to content

Issues since Windows 10 Fall Creators Update

Recommended Posts

I am running the latest version, component 1.0.212. After updating Windows 10 to the Fall Creators version, Malwarebytes reports that the signatures are out of date. Manually clicking for the updated signatures does nothing. This occurs each day on the first boot. After a reboot, the "out of date" warning is gone and everything works normally.

Link to post
Share on other sites

@spatencb I can confirm it was working before the Fall Creators update and I'm pretty sure it's only Webroot related, as another software has the same issue with Webroot running, but turning Webroot off solves the problem. On the first startup of this specific software (and Malwarebytes) everything is working fine. If I close the software and start it again a certain problem shows immediately, same with hibernating/shutting down the system. In this case Webroot has locked down the application folder, so no one can access it. The software that gets locked down consists of multiple processes.

Anyway, as of now I've uninstalled Webroot and turned on the Microsoft AV in addition to Malwarebytes and the problem is "solved", as I couldn't figure out in Webroot why and how this is happening. I will wait for a major Webroot/Windows update and may try again.

Link to post
Share on other sites

Yes @cassiopeia. I have excluded all of the Malwarebytes executable files within Webroot and it continues to block the Malwarebytes update process. When I close Webroot it updates fine. I noticed that Webroot has not had an update since 10/3/17, and the combination of Malwarebytes/Webroot worked fine prior to my Windows Fall Creators update a week ago. 

Not sure what other Malwarebytes files I need to exclude. I have see several other issues, concerning Malwarebytes updates (post Fall Creators), reported in the Forum. 

Link to post
Share on other sites

On 10/25/2017 at 7:18 AM, spatenchb said:

I excluded all of the Malwarebytes .exe files from Webroot

Did you add these as well?

•	C:\Windows\system32\Drivers\farflt.sys
•	C:\Windows\System32\drivers\mbae64.sys
•	C:\Windows\System32\drivers\mbam.sys
•	C:\Windows\System32\drivers\MBAMChameleon.sys
•	C:\Windows\System32\drivers\MBAMSwissArmy.sys
•	C:\Windows\System32\drivers\mwac.sys


Link to post
Share on other sites

7 hours ago, spatenchb said:

Sorry. Webroot will not allow you to exclude drivers (.sys) files.

Copy and paste these into Webroot. 

•	C:\Windows\Sysnative\drivers\mbam.sys 
•	C:\Windows\Sysnative\drivers\mbae64.sys
•	C:\Windows\Sysnative\drivers\MBAMChameleon.sys
•	C:\Windows\Sysnative\drivers\MBAMSwissArmy.sys
•	C:\Windows\Sysnative\drivers\mwac.sys
•	C:\Windows\Sysnative\drivers\farflt.sys


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.