Jump to content

Recommended Posts

Hi,

I'm unable to activate Malwarebytes 3 on a fresh installation of Windows 10 because, as I gathered from reading the forums, my licenses had not been previously deactivated when I uninstalled Malwarebytes 2 from my previous Windows installations. I wasn't aware I needed to do that every time I uninstalled Malwarebytes.

I've opened ticket 2100261 with costumer support but haven't received any replies other than the auto-reply with instructions for activating MB3 the "normal" way. Obviously I've tried that already, as soon as I installed the installation of Windows 10 I'm using right now, otherwise I wouldn't have contacted technical support in the first place.

So TL;DR: I need to activate Malwarebytes 3 on a fresh installation of Windows 10, I don't have MB installed anywhere else but get the "usage limit" error when attempting to install it.

I still have the license purchase email and the receipt in PDF form should they be required. License number #21278938 date: 29/03/2011 for reference.

Thank you for your assistance.

 

Link to post
Share on other sites
50 minutes ago, Firefox said:

Hello and Welcome!

Have you tried creating your My Account, you can deactivate them there?

My Account @ Malwarebytes -> ->>LOGIN HERE<<-

If you can't do it there, then you will have to wait for support.

Hello Firefox, 

Yep I tried that too, couldn't do it,

Thanks for your help and welcome!

Link to post
Share on other sites
59 minutes ago, Firefox said:

Hello and Welcome!

Have you tried creating your My Account, you can deactivate them there?

My Account @ Malwarebytes -> ->>LOGIN HERE<<-

If you can't do it there, then you will have to wait for support.

 

Just now, cdods said:

Hello Firefox, 

Yep I tried that too, couldn't do it,

Thanks for your help and welcome!

Wait, I just realised, I'm probably using a wrong email address on the MB website. I used to have a different email address just to register new programs that I would try for a while before purchase, eventually as time went by I never re-used that email again. Now to remember the password, I'll try that now.

Link to post
Share on other sites
2 minutes ago, Firefox said:

Let us know if you figure it out...

HA!

That was the problem! It was just the wrong email address after all! ......and me being an idiot on the side.

 

Thank you again O GREAT MAJESTIC FOX OF RESPLENDENT FLAMES.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.