Jump to content

Windows Exploit protection


Recommended Posts

Greetings folks,

I've just had the Fall update install.  I uninstalled MBAM prior to updating and am now going to put it back on.  I don't know anything about using Windows Exploit protection and am not familiar with what the settings do.  If I want to carry on using MBAM Exploit protection should I set all six settings to Off by default?  I want to try to avoid conflicts until Malwarebytes can get the two anti exploit protections used by Windows and MBAM to work together, if that is at all possible.

Edited by alhazred
Link to post
Share on other sites

1 hour ago, Lycan said:

From the event viewer system logs.

Seems pretty straightforward.

The Malwarebytes Anti-Exploit service failed to start due to the following error: 
Malwarebytes Anti-Exploit is not a valid Win32 application.

Strange.  I've set the Windows six settings off and have MBAM anti Exploit service working fine.  I even ran the MBAM exploit test and it blocked it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.