Jump to content

Malwarebytes premium won't open

Recommended Posts

Hello and Welcome!

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
  10. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Thank You,


Link to post
Share on other sites

prior to my initial post in this thread, i rebooted the computer... hoping Malwarebytes would work upon reboot.  it didnt work.  so i started this thread.  when i downloaded FRST, my other anti-virus warned that the FRST might be dangerous because of it's unknown source.  so... before doing anything else, i rebooted the computer again!  and this time, malwarebytes worked!  it did a full scan, and found nothing.  so as of now... i'm going to assume i have no problem.  does my experience make any sense?  i remember having to reboot the computer in the past to get malwarebytes to function (i've been a premium user since 2014ish) and it always worked on first reboot.  since it didnt work on 1st reboot this time, i thought i had a genuine problem.  thanks for responding!

Link to post
Share on other sites

4 hours ago, nikhils said:

Glad to know it worked but still a little strange you saw the problem.

Let us know if you see the issue again.

thanks.  i had recently (a week ago, maybe?) received a prompt to update to the latest version of MB.  perhaps that caused an issue.  i remember seeing MB do a full scan once the update loaded. since then i havent given it any thought until today when i realized MB wasn't appearing in the taskbar.  so i went to the desktop, and clicked on it and nothing happened.  after 2 reboots it worked.  i did a complete shut down and restart again this evening, and it's working fine.  historically, i have had this issue (MB not loading) before... maybe once every 6 months or so.  1 reboot has always cured the issue... until today, where it took two reboots.   i know i'm sounding a bit redundant, but i'm just trying to be as detailed as possible in the event it's useful. 


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.