Jump to content

Web Protection Disabled


Recommended Posts

 Greetings,

Recently the web protection shield in Malwarebytes has failed to load. When I go into settings and attempt to enable it the switch hangs on "starting". The shield has been working fine since I purchased the license in May and I have been overall very pleased with the product. Any advice to assist me in resolving this issue would be appreciated.

image.png.820188e10149d5e4da38f7ff317d9115.png

 

I've attached the mb-check-results file as per the forums instructions. Any advice you could provide would be highly helpful.

mb-check-results.zip

Link to post
Share on other sites

@Trav@Morfoflax@chefo

Let us get a clean install of the current version.

We have another tool called MB-Clean which will automate the whole process for you including backing up your key and reactivating.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product .

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

Please let me know if you are still seeing issues after the latest product install.

 

 

Link to post
Share on other sites

I had the same problem. Plus, it seemed to be linked to general instability with my computer (running Win 10 Home).

Finally got smart and saved my license key, uninstalled Malwarebytes, went to Malwarebytes website to download, did a re-

install, entered my license key and I was back in business. Web protection seems to be permanently fixed and twelve hours

of trouble-free computing since. I think it's solved but time will tell.

Edro

Link to post
Share on other sites

5 hours ago, Porthos said:

@Trav@Morfoflax@chefo

Let us get a clean install of the current version.

We have another tool called MB-Clean which will automate the whole process for you including backing up your key and reactivating.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product .

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

Please let me know if you are still seeing issues after the latest product install.

 

 

hello,
 

all is good for me, thanks
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.