Jump to content

Dear Malwarebytes


Recommended Posts

I'm really sorry to say, but paying customers are NOT beta testers. I would be really glad if someone could CONFIRM that you are really working on all those issues.

It is just frustrating. I was so glad when I could finally offer my customers a tool which was so great all the years, but now - sorry to say - it's just a mess. So MANY issues and problems. That just can't be. Don't get me wrong, I don't want any money back. I want a tool which works. A tool which was great!

I hope you guys DID get this. And I really hope the Q4 release or what ever WILL resolve this issues...

 

Regards,
Chris

Link to post
Share on other sites

  • Staff

Hello,

Over the past several months Malwarebytes has released several updates/upgrades and patches to address many issues, bugs as well as to implement improvements to protection and the application overall.  If you wouldn't mind, could you please let us know in particular which issues you are continuing to experience with the software so that we might provide more details on the status of any particular bugs you describe which we might still be working on and which ones we believe we have already resolved in one of our recent updates?

Thanks

Link to post
Share on other sites

10 hours ago, exile360 said:

Hello,

Over the past several months Malwarebytes has released several updates/upgrades and patches to address many issues, bugs as well as to implement improvements to protection and the application overall.  If you wouldn't mind, could you please let us know in particular which issues you are continuing to experience with the software so that we might provide more details on the status of any particular bugs you describe which we might still be working on and which ones we believe we have already resolved in one of our recent updates?

Thanks

Hi Samuel,

Sure.

1.This one problem with machines not booting because of an Chamelon Driver error. I only had that once so far, but that's the error which bothers me much, as I don't know if we have ticking timebombs. It would be horrible if suddenly all clients would stop booting. I really need asap an information, if this is a common bug or if this just happens random. I would really need to deinstall EP if this is a common bug.... You can check this thread: 

 

2. My event logs still got flooded with this error: 2017-10-16 08:09:14,455+02:00 [19] ERROR LicensePipe. The event log is full in about 2 minutes with just this one entry. That makes error resolving on clients almost impossible. This SHOULD be fixed in october according tec support.

3. The usual "clients don't show" problems.

4. Agents which do not start.

 

Edited by Computerdienst
Link to post
Share on other sites

  • Staff

Thanks, I'll do my best to fill you in on the status of these and to help with any workarounds I know of in the meantime:

  1. I'm honestly not familiar with this one so I don't believe it's a common issue at all.  That said, if you just don't want to risk it occurring since it is potentially so disruptive you may disable self-protection under Settings>Protection (scroll down the window and you'll find it near the bottom, just toggle the switch to the off position).  I'll check with the team to see if this is something being addressed.
  2. OK, if it is slated for being fixed this month then it must be something the developers are working on for one of our upcoming releases.  While I have no exact ETA, they do tend to be pretty good about getting in particular fixes when they've promised to do so as it usually means they've already determined the cause and worked out what needs to be done to fix it.  I'll try to get confirmation from the team on this for you to see if it is still slated to be fixed this month.
  3. I'll have to check on this one for you.  I'll get back to you once I have some info on the status of this, assuming it's something they're working on.
  4. Yes, if this is due to failing protection components there have already been several fixes over the last few releases for many of the causes of these kinds of issues, however I do still see them from time to time in the consumer product so I'm sure some still remain in the business version as well, however they should not happen as frequently with the most recent release.  I'll also check on this to see if there are any fixes related to this issue planned for the upcoming October release and let you know.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.