Jump to content

Cannot Load Malwarebytes - or Hijackthis!


Recommended Posts

Hello - I have been working on this problem for a few days now and it is driving me nuts. I have been all over the web reading forums, trying various fixes, etc. all to no avail. I have McAfee VS, but it will not scan. I have installed and uninstalled Malwarebytes a dozen times. Each time, it will load, update and start to scan. It scans for about 3 seconds, then just closes on its own. Everytime I try to restart it, I get ""Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." I have also tried downloading Hijackthis - but get the same error everytime I try to run it. The only thing I have that will work is AdAware. It has detected a few things, but nothing ever seems to fix my big problems. Please help! I was able to run a pareto virus scan earlier - but did not want to pay for the product key. It found the following:

64.111.196 Cookie

Yadro Cookie

Viewpoint (registry entry)

not-a-virus:adware.win32.virtumonde.balk

I have since uninstalled the pareto program.

Let me know what additional information you need.

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.