Jump to content

Malwarebytes quits after 5 seconds


Recommended Posts

Malwarebytes starts to scan, but then dissappears after 5 seconds. (Both normal and Safe Mode)

Win XP SP3

NO Trend Software, Currently NO Antivirus Software installed

Installed Software:

Ad-Aware 2007 (service stopped)

Spybot Search and Destroy

PC Tools Spyware Doctor (disabled)

Hijack this is installed. Won't run. (Maybe not able to run in Safe Mode)

Trying to clean PC_Antispyware2010

Thank you.

Link to post
Share on other sites

  • Root Admin

Please create a NEW post in the HJT forum as shown below even if you can not run any scanners. We don't work on Malware and Logs in the General forum.

Also please note that we are VERY busy at the moment and though we would love to assist you immediately, there are too many users requesting help at this time which has caused response times to greatly increase. It could be a few days before someone responds to your post so please try to be patient while we catch up to the requests.

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.
  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review
  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.