Jump to content

PC Antispyware 2010 Cannot either load or Run Any Fix-it Software


Recommended Posts

Hi. Thank you for all your work and suggestions that i have read.

My daughter's laptop with Windows XP pro has PC Antispuyware 2010. I was originally locked out of the registry but overcame that and deleted any entries with that name. I stopped any process that had that name or others associated (although never did have an "uninstall" process). I deleted any and all files/folders associated with thsi vral software. I am running safe mode w/o networking and have loaded numerous suggested files onto a flash drive to load onto the laptop to fix this issue. STILL have issues. Here is what I find after all this (everything below is done in safemode w/o networking startup mode:

When I run MBAM setup it either doesn't respond or hangs on the Installation screen with the bar at 100% installation screen with the "finished" box not lighted. If I leave it for several to 10 minutes it will finally denote it being finished. If I try to run the MBAM.exe after that it will not do a thing. I have renamed the MBAM.exe to xxx.exe and then it runs but similar to other posts, it will start a scan and then exit the scan after literally 1-2 seconds. Attempts after that to use even the xxx.exe file to restart are useless

Next, downloaded and placed Rootrepeal (sp?) as per instructions contained within this website for having the issue listed above. Same exact problem. First time running setup it came back with error saying it could not run because of a"Cannot find Boot ) sector" or some such error. After I "x"ed out of the eroor which appeared twice, up came the scan screen for Rootrrepeal. I ran it the file scan and again it shuts down literally after 1-2 seconds.

Can you assist me in getting past these issues so that I may rid this computer of PC Antispyware 2010? Your responses and consideration are greatl;y appreciated!

Link to post
Share on other sites

Ran Avenger again starting in Safe mode and I detailed the answer a little better than what I posted above in case it could help:

same as above it said it found the hidden driver 7900. . . . (same as above)

but then stated "could not open driver (7900....) for rootkit scan error c0000034 object does not exist"

Thanks for anyone's assistance

Link to post
Share on other sites

Welcome to Malwarebytes!!!! :(

Please don't run any other tools, unless instructed. Avenger is a very powerful tool and can destroy your system if used incorrectly. Thanks

We need to see some additional information about what is happening in your machine.

Please perform the following scan:

  • Download DDS by sUBs from one of the following links. Save it to your desktop.

    [*]Double click on the DDS icon, allow it to run.

    [*]A small box will open, with an explanation about the tool.

    [*]When done, DDS will open two (2) logs

    1. DDS.txt

    2. Attach.txt

    [*] Save both reports to your desktop.

    [*] The instructions here ask you to attach the Attach.txt.

    DDS.jpg

    [*]Instead of attaching, please copy/past both logs into your next reply.

    [*]Close the program window, and delete the program from your desktop.

Please note: You may have to disable any script protection running if the scan fails to run.

After downloading the tool, disconnect from the internet and disable all antivirus protection.

Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

=================================================

Download GMER Antirootkit Here, click on Download EXE and save to your Desktop

  • Disconnect from the internet and disable all active protection so your security program drivers will not conflict with gmer's driver
  • Double-click Gmer.exe to run the program.
  • When the program opens, click the "Rootkit" Tab
  • On the right-side, check all the items to be scanned, but leave "Show All" unchecked
  • Select all drives that are connected to your system to be scanned
  • Click the Scan button
  • When the scan is finished, click Copy to save the scan log to the Windows clipboard
  • Open Notepad or a similar text editor
  • Paste the clipboard contents into a text file by clicking Edit | Paste or Ctl V
  • Save the gmer scan log and post it in your next reply.
  • Close Gmer
  • Open a command prompt (Start | run |type cmd and hit Enter)
    • Type or paste the following to unload the gmer driver:
    • net stop gmer
    • Hit Enter
    • Exit the command prompt.

    [*]Re-enable all active protection.

Link to post
Share on other sites

Welcome to Malwarebytes!!!! :(

Please don't run any other tools, unless instructed. Avenger is a very powerful tool and can destroy your system if used incorrectly. Thanks

We need to see some additional information about what is happening in your machine.

Please perform the following scan:

  • Download DDS by sUBs from one of the following links. Save it to your desktop.

    [*]Double click on the DDS icon, allow it to run.

    [*]A small box will open, with an explanation about the tool.

    [*]When done, DDS will open two (2) logs

    1. DDS.txt

    2. Attach.txt

    [*] Save both reports to your desktop.

    [*] The instructions here ask you to attach the Attach.txt.

    DDS.jpg

    [*]Instead of attaching, please copy/past both logs into your next reply.

    [*]Close the program window, and delete the program from your desktop.

Please note: You may have to disable any script protection running if the scan fails to run.

After downloading the tool, disconnect from the internet and disable all antivirus protection.

Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

=================================================

Download GMER Antirootkit Here, click on Download EXE and save to your Desktop

  • Disconnect from the internet and disable all active protection so your security program drivers will not conflict with gmer's driver

  • Double-click Gmer.exe to run the program.

  • When the program opens, click the "Rootkit" Tab

  • On the right-side, check all the items to be scanned, but leave "Show All" unchecked

  • Select all drives that are connected to your system to be scanned

  • Click the Scan button

  • When the scan is finished, click Copy to save the scan log to the Windows clipboard

  • Open Notepad or a similar text editor

  • Paste the clipboard contents into a text file by clicking Edit | Paste or Ctl V

  • Save the gmer scan log and post it in your next reply.

  • Close Gmer

  • Open a command prompt (Start | run |type cmd and hit Enter)
    • Type or paste the following to unload the gmer driver:

    • net stop gmer

    • Hit Enter

    • Exit the command prompt.

    [*]Re-enable all active protection.

Thank you. I tried both programs. While in safe mode I ran DDS. It opened but then just hung on tghe instructions. Never finished. Eventually window closed. Then I did a selectice star -up on the infected machine. Tried DDS again, but it would come up with an error message similar to all othere something to the affect that it couldn't run the prgram or such such message. I rand gomer and it started just fine and was actually running for at least 5 -8 minutes when it too just shut down. Double clicking again just gave further error message that it couldn't be started up etc etc.

Should I just do a normal start-up of windows and try again? I haven't done that since I did not want it getting out onto the internet to reload more crap for this PC Antispyware 2010. It is on wifi and I have a wireless router. Should I turn off the route and try the normal windows start and try running these 2 again? This issue basically prevents me from running any of the suggested programs that have been talked about for helping. the only 2 that will at least work are avenger and processexplorer so far.

Btw way when gomer started up it indicated some issue right away with a possible rootkit error and asked if I wanted to scan which i did of course designate. Anyways, i look forward to your contunued help.

Link to post
Share on other sites

Are you unable to get in normal mode? Gmer needs to be run in normal mode.

Hi thanks. I tried another board for help as well and found this link and created a boot diskette which was EXTREMELY helpful. This works particularly well since I had access to another computer to make it. Here is the link:

http://community.mcafee.com/showthread.php...ghlight=boot+cd

Once I ran this (2 antivirus programs on it) I was able to install MBAM correctly and it ran just fine and found even more.

thanks you for your help!

Randy

Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.