Jump to content

Unacceptable - Malwarebytes subscription not renewing


Recommended Posts

...after updating payment options which have never been changed. I am very confused as to why this is required.

---

Dear Community,

After 1 year of using Malwarebytes with a paid subscription for two computers, as expected the paid subscription expired on both computers, which should be shown in the program.

However, I was asked to "Update my payment information" instead in the program (See First.png and attached to this post). So, I clicked on the button to do this, and was lead to Screen1.png attached to this post. I was lead to a webpage where I updated my payment options. See Proof.png attached to this post.

Despite this, the message never went away. So, I used Malwarebytes Cleaner with the official guide and uninstalled Malwarebytes, rebooted my PC, re-installed Malwarebytes, then rebooted my PC once more.

The message still did not go away. Eventually this lead to the program downgrading itself (See Second.png and Third.png attached to this post).

As a consumer I have tried everything I can and this is unacceptable.

Please respond and help accordingly. My money is at question here.

Kind Regards,
sjain

 

EDIT: Attached logs and put images in a spoiler which are automatically inserted into the post and cannot be removed.

 

First.PNG

Proof.PNG

Screen1.PNG

Second.PNG

Third.PNG

mb-check-results.zip

Addition.txt

FRST.txt

Edited by sjain
Link to post
Share on other sites

  • Staff

Interesting, so no issues there. Can you try the following please

  1. Open Malwarebytes
  2. Navigate to Settings -> Protection
  3. Turn on the option for Event Log Data
  4. Nagivate to Settings -> My Account
  5. Wait 30 seconds, dismiss any popups that show up
  6. Run mb-check again and upload the new zip file

The event log data should give us a bit more information about why you can't reach our license server

Link to post
Share on other sites

  • Staff

Interesting, so no issues there. Can you try the following please

  1. Open Malwarebytes
  2. Navigate to Settings -> Protection
  3. Turn on the option for Event Log Data
  4. Nagivate to Settings -> My Account
  5. Wait 30 seconds, dismiss any popups that show up
  6. Run mb-check again and upload the new zip file

The event log data should give us a bit more information about why you can't reach our license server

Link to post
Share on other sites

On 05/10/2017 at 8:52 PM, dcollins said:

Interesting, so no issues there. Can you try the following please

  1. Open Malwarebytes
  2. Navigate to Settings -> Protection
  3. Turn on the option for Event Log Data
  4. Nagivate to Settings -> My Account
  5. Wait 30 seconds, dismiss any popups that show up
  6. Run mb-check again and upload the new zip file

The event log data should give us a bit more information about why you can't reach our license server

There is no option for Event Log Data as far as I can see. I looked everywhere but cannot see it.

mbam1.PNG

mbam2.PNG

mbam3.PNG

Link to post
Share on other sites

On 09/10/2017 at 6:49 PM, dcollins said:

Ok, let's try this. I see you used an older  version of mbam-clean that doesn't support 3x. SO let's start by using the new mb-clean and seeing if this resolves your issue. Steps for that can be found here:

https://support.malwarebytes.com/docs/DOC-1112

The link to the version of MB clean I used was in the "Malwarebytes 3" subforum...

I just tried that (what you said, using new version of MB-Clean but unfortunately it did not solve the issue.

Thanks for your persistent help so far.

Link to post
Share on other sites

On 10/10/2017 at 10:42 PM, dcollins said:

You should have a file on your desktop named mb-clean-results.txt, can you please upload it?

Hey there,

Apologies for the late reply. Had a very busy week and did not realise that I had forgotten to turn on email notifications for this thread.

All following steps have been executed on my other Windows 7 machine, with the latest updates.

Here is what I did in chronological order, with all .exe files ran as administrator:

  1. Enabled the "Collect enhanced event log data for support (not recommended) option under the "Application Tab" under the Settings option in the Hamburger menu
  2. Ran an FRST scan
  3. Ran MB-Check
  4. Ran MB-Clean
  5. Rebooted Twice
  6. Installed the latest Malwarebytes after checking there were no remnants
  7. Rebooted
  8. The issue still occurs.

I have attached all required information this time (hopefully!). Apologies for missing out this eariler.

Files:

Addition.txt

FRST.txt

mb_setup.log

MBAMSERVICE.LOG

mb-check-results.zip

mb-clean-results.txt

mb-clean-results-post-reboot.txt

Expired.png

Expired.PNG

Edited by sjain
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.