Jump to content

Web Protection won't stay on


Recommended Posts

First and foremost I need to say that I am computer stupid.  I purchased Malwarebytes Premium on September 23, 2017 and have been running it successfully until this past week.  I keep getting an error message that I am not fully protected and I need to turn on the Real-time Protection layers to block threats.  I clicked on the settings to turn it on and it's stuck in the "Starting...." mode.  I did a troubleshooting check and found that this was a problem in version 3.0.6 (my version is 3.2.2).  I went ahead and tried all the suggestions and rebooted when it told me.  I'm still having the same problem.  At one time the screen came on and said I was protected, but immediately looped back to the message I wasn't protected.  I am running Windows 10 and using Chrome for internet.  Can anyone help me with this?  I'm afraid to uninstall and reinstall before someone with knowledge tells me it's okay to do that.  Thank you....

Link to post
Share on other sites

@delores34473:welcome:

Let us get a clean install of the current version.

We have another tool called MB-Clean which will automate the whole process for you.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product.

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

Please let me know if you are still seeing issues after the latest product install.

 

Link to post
Share on other sites

  • 2 weeks later...

I rarely add to forums.  Was a SE in a former life, so I know all about the nirvana of fresh installs.  However, I'm a bit stubborn, and when I ran into this same problem just yesterday it was frustrating to read through threads with no real concrete advice other than fresh install.  

This morning I got the idea to:

  • Quit program using tray icon
  • Restart program
  • Upon selecting restart, a dialogue window popped up regarding enabling scan for root kits, and that windows needed to be restarted in order to apply that function and scan (at least I think so, I didn't pay that much attention to the verbiage).
  • Rebooted and MWB started properly (with Real Time protection enable) and began scanning. 

My two cents.

Link to post
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.