Jump to content

MalewareBytes AdwCleaner FRST download do not start


Recommended Posts

I have a 64 bit quad processor. 16 GB RAM.  Windows 10 Home. fully updated.

 

I get a pop-up that says n65adserver.com has been blocked.

So I tried to open MalwareBytes to do a scan.  It would not open. I removed it via Control Panel.  Downloaded it again and installed it again.  I right-click the desktop icon, click <run as administrator>. There is a blink blink and return to the desktop.

I then went to the right side of the taskbar, Clicked <show hidden icons>. Right clicked the Malwarebytes icon. It has a note that there has not been a scan. I clicked <open MalwareBaytes. It just blinked and returned to the desktop.

I tried to run AdwCleaner. Same result, blink and return to desktop.

Help on this forum said to download FRST.  When I tried, just a blink and return to the desktop.

I downloaded and ran mb-check. The results are attached.

 

 

mb-check-results.zip

Link to post
Share on other sites

I restarted my system.  I was then able to get MalwareBytes to run.  AdwCleaner still blinked on and quit to the desktop.

I restarted again.  Was able to run AdwCleaner.  But attempt to download FRST from the link on this just blinked the page and quit to desktop.

I restarted again.  But attempt to download FRST from the link on this just blinked the page and quit to desktop.

Link to post
Share on other sites

  • Staff

Lets try this:

1. Boot into safe mode.

2. In the Malwarebytes scan settings make sure "Rootkit Scan" is enabled.

3. Run a scan with rootkit enabled.

4. If you find any threats (Your logs are indicating you might be infected) please quarantine them .

5. Reboot into Normal mode and you should be able to run both MB3 and ADWcleaner.

Let me know if that worked.

Link to post
Share on other sites

Thank you.

I booted into safe mode.  I was then able to run MalwareBytes, AdwCleaner, Mbar-1.10.1.1002-nr, I still received the alert.

The MalwareBytes forum suggested Hitman pro.  I ran that under safe mode. It identified 2 things, but crashed at the step where it would write the log.

To be sure the malware was gone, I rebooted in normal mode and ran Hitman again. It only found cookies this time..  Many of the names started with "ad" so I deleted all cookies.

It has been a few hours, the alert has not happened yet.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.