Jump to content

Malwarebytes 3 Tray Icon Not Loading on Reboot After Update


Recommended Posts

After booting my Windows 7 Home Premium SP1 x64 laptop this morning, I opened MB3 and clicked on "Install Application Updates" under the Applications Tab in MB 3 and it updated to Malwarebytes Version: 3.2.2.2029, Component Package Version 1.0.207, Update Package Version 1.0.2940. All looked fine..........

I shut down the laptop and rebooted it some time later. When I did, the MB System Tray Icon did not load, although MB3 itself was loaded and came up quickly when I clicked on the MB3 desktop icon. I ran FRST64 and mb-check and attach mb-check results. I shut down and rebooted - this time the MB Tray Icon loaded.

I'm posting this in case it helps you identify why the tray icon didn't load on first reboot - I've had this happen before with earlier updates.

Latest MB Info.JPG

mb-check-results.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.