Jump to content

3.2.2 wiped my premium and installed as free


Recommended Posts

From what I see here, the first report about this UpDate to v 3.2.2 wiping out activation keys occured on Sept 22 and yet, mine (not being aware of the faulty installer behaviour) was updated on Sept 27.

One has to wonder why NOBODY at MB tought of removing the faulty update from circulation after Sept 22 !?!

I got an "Automated reply" to the reported problem on Sept 28 to which I replied with ample informations. I am still awaiting for MB support to address the problem !!!

Of course there is the proposition to log into my account an deactivate the License so I can reactivate it from within MB activation process, but here's the situation, the original Activation key was paid for in Jan 2011 under another E-Mail address that no longer exist, and there was no MB user account created that would link the purchase to the activation key !

I contacted Cleverbridge on Sept 28 and they were kind enough to transfer the 2011 purchase to my actual E-Mail address (which they did, after verification) and told me that they would send an E-Mail to MB so they could update their purchase info accordingly.

3 days has passed now, and MB hasn't done NOTHING to fix the situation and I am still without proper protection !  :-(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.