Jump to content

EndPoint Agent for Mac fails installation


Recommended Posts

Our company began piloting the Cloud Based product last Thursday and the Windows EndPoint Agents install and register with the cloud management console but the Mac agent fails to install. I attempted on another Mac and we receive the same error. I removed the latest installed version of Malwarebytes and attempted installing the EndPoint agent to no avail. I opened a support ticket last Thursday but since I haven't heard back I thought I would try this forum.

Our Macs are running Version 10.12.6 with the latest patches. I've attached a screen capture of the error we receive.

 

MalwarebytesFail.png

Link to post
Share on other sites

My manager received and email from an inside sales engineer informing him that they had fixed the installation error. We were able to install the new client on our two macs, for now. Note: the new installation package is about half the size of the original despite both versions being labeled as version 1.0. 

I still haven't received a response on my support ticket. 

Link to post
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.