Jump to content
HMov

Request time out when trying to open app

Recommended Posts

When I open the malwarebytes app on my phone (rooted, android 6, Oneplus2) I get the following message: "Oh Snap! the connection is taking longer than usual." A bit later, this is replaced with "Your request timed out."  I've been having this error for days now. Any idea how to use this app?

Share this post


Link to post
Share on other sites
Hello, such a message I had already two times, but I always got a connection over WLAn to the internet. So does not it work generally? Or works this after longer try, then?
 
Maybe you out of the range, to recieve somthing over WLAN?
Or you have to run too many devices, which simultaneously want to access the WLAN?
 
MAM
 
 
Edited by MAM

Share this post


Link to post
Share on other sites

Hi MAM,

Thanks for the reply. I have tried getting a connection on multiple different wireless networks at numerous locations over the past couple of weeks, always with the same request timed out response, unfortunately.

Share this post


Link to post
Share on other sites

Hello,
so you had in the past, any connection to the WLAN with you? To stop various app's, etc.?

Share this post


Link to post
Share on other sites

Maybe you have a weak WLAN conection.

Is there any other users that it is also noticeable to them?

I got such a similar message with my old Samsung Galaxy S3 mini GT-I8200N, Android 4.2.2.

PS: But I had always a connection with WLAN in the Internet.

MAM

Edited by MAM

Share this post


Link to post
Share on other sites

Thanks for the suggestions, MAM. 

I have tried connecting via at least a dozen different wireless connections, and it does not work on any of them, so I am fairly confident that it is not a problem with WLAN.

Share this post


Link to post
Share on other sites

Well, wait for the expert´s here. I hope that gives a solution for your problem.

MAM

Share this post


Link to post
Share on other sites

So as I said I had the problem in the last time not mermer, and whom I had it I still got a connection to stand. The malwarebytes Mobile 3.0 times should report to the staff. Ok that does not help you properly. Wanted now times the thread here still a little attract .....

MAM

Share this post


Link to post
Share on other sites

Hello, make a littel test.

Bring your Android Device, verry close to your Router. And try again, if you have a WLAN connection.

Success, or not succes?

Your access data, for your WLAN access already checked?

If this dosen´t works. Is your Router, out of order, damaged. But only the WLAN seemed !!!

You come normally to the Internet with the computer, otherwise would not have been able to write your problem here.

MAM

Edited by MAM

Share this post


Link to post
Share on other sites

Thanks, as noted before, the problem isn't any of the 20+ different routers or networks I have tried to get malwarebtytes to connect on. I've found an effective solution, though - I've uninstalled malware bytes and downloaded a different anti-virus program that actually works.

Share this post


Link to post
Share on other sites

No, in the moment not. i have a wlan connection. Al fine by me.

I just wonder why he could not solve his problem, so he can also use Malwarebytes Mobile 3.0 ...?

Or what it really was ???

MAM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.