Jump to content

Manage My Subscription BUTTON does not work

Recommended Posts


I am experiencing weird problems with my laptop same as with my malwarebytes program itself.

That is the post which I have made yesterday (it's OK, I am patiently waiting for help, so just take your time)


OK, so basically for about last 12h in the past, a message pops up from malwarebytes, that I need to activate my subscription.

I took some time to think and I figured out that I could cause this in the following way:

1. I had this program installed on this laptop a good while ago. 

2. Yesterday I decided to install it on my android -and so I did.

3. I started receiving these pop ups about licence on this laptop (But I cant remember if it was synchronised - I mean just when I installed it on android I am preety sure I was not receiving these popups on my laptop yet. Hoverer, I am pretty sure the popups started once I shut down mb free, and downloaded and installed it again? I am not sure.

The point is I had it on my laptop for a while, so the version changed to mb free and it was running preety fine basically until yesterday.

When I got it on my android, and I was offered premium - installed it, run once, and then I was still not solving problem that I had - but that's not the case now.

Android had 2 mails. 1-hotmail when the device was bought, 2-day-day gmail acc sync ON

Gmail is the same as the one on my laptop.

So, I don't know what to think about this (It never asked me about email when installin it on android my gf says) but would that be a solution to my problem why popup comes on at random times on my laptop? Because I used it twice through same gmail? I don't even know which email it used when installing on android, because as I said it never asked me about it (according to my gf). Anyways as I said I tried to restore fabrics on android, but I was not happy at the end anyway, but the mb has been uinstalled from my android anyway.

I am not signed to any email on this laptop at the moment, but why my button on mb3 (or mb free or mb3 free - whats the difference) program does not work anyway? Is signing eg to gmail gonna fix my issue?


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.