Jump to content

Unable to connect to license server

Recommended Posts

I initially had the problem of the updates being out of date, and staying out of date, even though I tried to update repeatedly.
I then uninstalled my previous version and installed the latest version of Malwarebytes, but now it's not taking my license, saying it's unable to connect to license server.
Enclosed the logs that were required in other threads with similar issues!
Thanks for your help!



Link to post
Share on other sites

Hello and Welcome...

Try installing the software one more time, right over the existing copy... https://downloads.malwarebytes.com/file/mb3

If that does not work, make sure that you exclude these files from your McAfee Antivirus, and also allow MB3 to go through your McAfee Firewall.

I would like you to add these files to your Anti-Virus exclusions list as mentioned in this FAQ HERE (my list below includes the exe files as well)

  • C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\malwarebytes_assistant.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
  • C:\Windows\system32\Drivers\farflt.sys
  • C:\Windows\System32\drivers\mbae64.sys
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\MBAMChameleon.sys
  • C:\Windows\System32\drivers\MBAMSwissArmy.sys
  • C:\Windows\System32\drivers\mwac.sys

Also please exclude the following folders too: (The complete folder)

  • C:\Program Files\Malwarebytes\Anti-Malware
  • C:\ProgramData\Malwarebytes\MBAMService

Link to post
Share on other sites

Thank you! 
I reinstalled, excluded all the files I could find (some weren't actually there.) Seems I can't exclude folders, I will have to do every single file one by one.

However, before I do that, I  turned off my fire wall, turned off all real time scanning and tried to get the license activated. No change, still get the same error messages.
Would this indicate that McAfee is not the problem?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.