Jump to content

"Pause" symbol looking icon in name of MBAM forum tab


Recommended Posts

I did a new forum thread just a while ago, and after posting it I noticed the Firefox showed a bold pause symbol (two vertical thick lines) in the tab's name next to MBAM symbol of the forum site, which also appeared when I checked my browser history of recently viewed sites, but it disappeared from the tab name when I clicked the site open. I haven't visited this forum in a long while so I wonder if that's because of some sort of new feature?

Edited by Pernaman
Link to post
Share on other sites

I'm not sure if you don't know what I mean or the other way around. To be more specific, when this occured and I was watching the name of the tab, on the left there was the M logo of MBAM company, next to it was pause symbol looking thing and to it's right was the name of the forum thread that was open in the tab, and the symbol between MBAM logo and the thread's name was also visible when I checked the browser history, but disappeared when I clicked the thread open again from there. I'm not sure what any of this would have to do with loading of images, nor being optical illusion.

Link to post
Share on other sites

I haven't seen it any more after that above mentionet occasion, but I'll cap it if it happens again at some point.

 

EDIT: I just noticed Firefox displays "Notifications blocked" icon next to HTTPS:// icon in URL bar, could that have something to do with this if the pause symbol looking thing had something to do with notification blocking on the site?

Edited by Pernaman
Link to post
Share on other sites
  • Root Admin

Again, I'd need to see a screen shot. We have thousands of people visit the forum each day and you're the first I've heard report issues like this, so seeing what you're seeing would really help us to help you.

Thank you

Ron

 

Edited by AdvancedSetup
typo
Link to post
Share on other sites
  • 2 weeks later...
  • Administrators

I did some quick digging on this and it's a notification/status icon from IPS to let you know that automatic updates of content, replies, notifications, etc. is currently suspended for that particular topic you have opened in that particular tab.

Figured it was worth adding some additional context to this.

Edited by AlexSmith
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.