Jump to content


Recommended Posts

I've tried everything from the recovery to advanced startup settings, nothing allows me to ethier boot to desktop or repair the system. I've tried new copy of os on USB drive failed everytime.   Tried disabling auto repair, driver signature verification, even thrown it into testing mode and still will not boot.  Can't even access the systrail logs. All I know was after coming home malwarebytes was freaking out by spamming need to reboot and then system never recovered after that.   Also all restore points are gone and netheir refresh or wipe will work. At this point I can't run any exe programs I know it's required to have certain txt logs.


Edited by Dachurchill
Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.