Jump to content

'A scan has never been run' MB Free 3.1.2


Recommended Posts

I have Malwarebytes free (3.1.2) installed but i have a problem that every so often it tells me that 'a scan has never been run' when i have run many scans....this has become a problem because MB flags up about 50 PUPs (connected to one program) that i know is not a 'potentially unwanted program' so even when i tell MB to ignore these it doesnt matter because as soon as it says 'a scan has never been run' it flags them all again....i am running Windows 10 64bit....i do run other 'cleaning programs' such as Ccleaner, JRT and SuperAnti spyware....any ideas how i can resolve this...Thank you.. 

Link to post
Share on other sites

2 minutes ago, Firefox said:

Curious... do you have CCleaner configured to clean Malwarebytes under the Applications Tab? (it used to be there, mine does not show it anymore)  If you do, after you run the cleaner, is that when Malwarebytes causes this issue?

Good catch, I forgot about that because it has been gone awhile now. 

Link to post
Share on other sites

I cant be sure (concerning Ccleaner) i do have this installed (as said in my opening comment) i added this in my opening comment as i have read that this might be wiping MBs history, would it be advisable to (if it can) to exclude MB in a setting in Ccleaner...

Link to post
Share on other sites

blimey....hang on let me read that again lol....are you saying to run a scan in MB and that might trigger an entry of MB in Ccleaner (so i can exclude it)....as im not sure what 'If you already have your program excluded in MB3' means......what program do i exclude in MB as i thought i could only Exclude in Ccleaner (exclude MB).....blimey not sure i understand that....anyway i will do a scan in MB do all the 'ignores' do a Pc restart check to see if i have that message 'A scan has never been run' if not i will do a scan in Ccleaner do another pc restart and check for that message again......i have a feeling it is Ccleaner doing this but the problem is if it is (as iv said above) there does not seem to be an option in Ccleaner to 'forget/ignore' Malwarebytes....I will get back to you on this, but it might be tomorrow.....thanks for all your help...

Link to post
Share on other sites

2 minutes ago, andytg said:

are you saying to run a scan in MB and that might trigger an entry of MB in Ccleaner (so i can exclude it)....

NO. you said earlier that you had a program excluded in MB3, and then suddenly its no longer excluded and that you have never ran a scan.

What I am asking is to make sure you have said program excluded in MB3 so there are no longer detections and you have ran a scan.

Once that is complete, ran a ccleaner scan to see if it clears out the MB3 settings and logs/detected items.

Then we will know if ccleaner is causing your issue.

Link to post
Share on other sites

yes i see now....sorry for the crossed wires....but i can tell you every time the 'never run a scan' message comes up and i do a scan (MB) it always flags the same PUPS, I put them in the exclusion list, but then i get that message and it all starts again so its like MB has reset itself as if its a new/first scan......so what we are trying to figure out is if Ccleaner doing this...so yes i will do a scan in MB do the exclusions do a scan in Ccleaner and see if that message comes back and if MB will flag those 'exclusions' again.....sorry again for the confusion, and will get back to you soon.....thanks again for your patience... 

Link to post
Share on other sites

Ok strange.....done a scan with MB, as usual flagged up the PUPs, i put them into the exclusion list, shut down my laptop, started it back up and MB ok no message about 'no first time scan', exclusions still in the list....but before doing a Ccleaner scan, i dont know why. i thought let's do a 'restart' not a 'shutdown' so done a 'restart' and there it was little orange triangle on the MB icon in the notification area, message saying 'a scan has never been run'....opened MB all the 'exclusions' gone....so its a 'restart' thats causing this....if anybody hasnt a solution for this the only thing i can think of is in the settings (on the protection tab) of MB you can set it to ignore detections of PUPs (potentially unwanted programs)  on a scan....i dont really want to do this so hope someone has a solution.....thanks all... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.