Jump to content

Latest version 3.2.2.2029


Recommended Posts

  • Staff

Hi there!

Do you already have Malwarebytes 3.2.2 installed?

There is no need to upgrade to this version if you already have v. 3.2.2 installed.  The only change in this build was a change to the installer, so does not affect any other part of the code.

You can certainly over-install if you'd like, but it's not necessary.  So long as you're on v. 3.2.2 you'll receive future Component Package and Installer updates/upgrades as usual.

If you do not yet have v. 3.2.2 installed, you can download directly from our main website or from this link.

 

Edited by bdubrow
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.