Jump to content

Scanning Stops after 10-15 Sec for me too


Recommended Posts

I am having the EXACT same issues. I have tried running MNAB, HiJackThis and SuperAntiVirus and they all start to run, but just a few moments into it they shut down! I try to re-open and I am told I do not have appropriate permissions as stated above.

Tried deleting its files, but it keeps coming back from the dead.

I tried accessing REGEDIT but then it says "Administrator Only" - I AM the Administrator!!

I tried a System Restore and again it says this is against Group Policy and not allowed by the Administrator.

I have spent 2 days on Google and forums and no one seems to have run into this problem yet until this forum.

This is one tricky sucker. There has got to be a way to beat it.

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.