Jump to content

Problem with continuous IP infection notices


Recommended Posts

I have been in email contact with technical support regarding my problem. We have not been able to solve it so far and the technician indicated that he believed there might be a bug in the software regarding this issue. Here is the problem I reported:

I recently began seeing continous (every few minutes) popups which say:

MALWAREBYTES ANTIMALWARE IP PROTECTION INFECTION DETECTION 218.1.78.115

It appears that each time the popup appears there is a different number at the end. I have a scan and update scheduled for 1:00A.M. every morning and no infection is being reported to me, however, just to make sure I ran another update and a full scan this morning. Once again it was reported that I have no infections. YET....THE ABOVE MESSAGE KEEPS APPEARING!

On the advice of the technician I tried right clicking the protection module to disable or enable the IP protection that 1.4 is providing. I was not able to do this as there was no check mark by IP protection and it did not allow me to put one there. I tried uninstalling the program and installing it again from an old installment I had. Same problem after I updated. The technician asked me to share my experience with the forum so I am doing so.

I am now even receiving this VERY annoying popup as I type this post OVER AND OVER AGAIN! I am very much hoping that Malwarebytes will be able to fix this problem or, if not, will remove IP protection from a future update, which I hope will be very soon.

Link to post
Share on other sites

i am getting this very same problem but the pop-up is every few seconds. i updated mbam tonight and did a deep scan. no issues were detected. but now this crazy pop-up keeps coming up from the lower right tool tray.

i dont know how to take a sreen shot or i would attempt to do so. i am tech challenged big time.

odd... the pop-up hasn't happened since i started typing this out...

i sent a email to tech support but thought i would check here to see if anyone else was dealing with this too. this is the second post i have seen about it.

thanks!

~karrie

Link to post
Share on other sites

  • Staff
i am getting this very same problem but the pop-up is every few seconds. i updated mbam tonight and did a deep scan. no issues were detected. but now this crazy pop-up keeps coming up from the lower right tool tray.

i dont know how to take a sreen shot or i would attempt to do so. i am tech challenged big time.

odd... the pop-up hasn't happened since i started typing this out...

i sent a email to tech support but thought i would check here to see if anyone else was dealing with this too. this is the second post i have seen about it.

thanks!

~karrie

How to take a screen shot:

http://www.wikihow.com/Take-a-Screenshot-i...crosoft-Windows

Link to post
Share on other sites

Please check and see if you can UN-CHECK the IP Protection

Right click over the MBAM icon in the task tray and then left click IP Protection and it should turn it off.

HELP!! im getting these pop ups every few seconds and when i right click the ip protection is unchecked it cant be changed.

i love this program and have paid for it but now im considering deleting it as these pop ups are so annoying - when im watching movies or trying to do anything theyre always there.

so thanks in advance for any advice :(

Link to post
Share on other sites

I was not able to check my IP Protection either, I also tried uninstalling and restarting, then re-installing the software with the same result. I finally got it working by doing this first:

First I clicked on Enable Protection (this turned off the protection)

Second I clicked on IP Protection (this put a check mark on it hence enableing it)

Third I clicked on Enable Protection once again (to enable it)

That seemed to work.

One other thing I noticed.....

If I am connected using a CAT5 network cable this works find....

If I am connected using my Sprint USB wireless card, I can not enable IP protection for nothing.....

Link to post
Share on other sites

thanks TeMerc and AdvancedSetup.

i have bookmarked the screenshot info. it seems that the pop-ups have gone away for the most part. on occasion it comes up, but for the most part it has calmed the heck down. yay!!

~karrie

I had the same problem. I also unchecked IP protection. It's only been about a half hour, but it seems to work, BUT

What did the message mean?

What is an IP infection?

Is it O.K. to leave IP protection turned off?

len

Link to post
Share on other sites

Please check and see if you can UN-CHECK the IP Protection

Right click over the MBAM icon in the task tray and then left click IP Protection and it should turn it off.

Stupid question time...are the continuous notifications a false positive, or is my computer actually trying to reach out and touch someone? Every scan I'm running (S&D, NOD32, MBAM has done a quick scan but is still running the full scan) is coming back clean, I'm not seeing anything odd on HJT, but I'm still getting the notifications every couple of minutes.

Link to post
Share on other sites

  • Staff
Stupid question time...are the continuous notifications a false positive, or is my computer actually trying to reach out and touch someone? Every scan I'm running (S&D, NOD32, MBAM has done a quick scan but is still running the full scan) is coming back clean, I'm not seeing anything odd on HJT, but I'm still getting the notifications every couple of minutes.
Hi.

Some of them may indeed be false\positives. We've identified a bug in the way the IPs are read and are working to correct it in the next version. The important thing is, there is no infection and no threat to your system.

Link to post
Share on other sites

lensch - There is a very good explanation of IP Protection here: http://www.malwarebytes.org/forums/index.php?showtopic=21076 . You can leave IP Protection off. You just don't get the benefit of the feature (which you didn't have before version 1.40). I think it turns back on when you do a restart though.

AliceH - look at the link above for the explanation of how IP Protection works. It's not indicating there is an infection on your computer.

All - I've had a similar issue with turning IP Protection on and off, but not exactly the same as described here. Based on my experience, what I suggest that you try is to turn off mbam protection "Start with Windows", reboot your computer, and then restart mbam protection after your computer is ready to go. If you find that IP Protection behaves (can be turned on and off), you can decide to manual start mbam protection going forward or look into startup delay utilities. There is information about start up delay utilities here: http://www.malwarebytes.org/forums/index.php?showtopic=21073 ://http://www.malwarebytes.org/forums/...howtopic=21073 ://http://www.malwarebytes.org/forums/...howtopic=21073 ://http://www.malwarebytes.org/forums/...howtopic=21073 . I'm using WinPatrol which is working very well. A 40 second delay in starting mbamgui.exe does the trick for me . As they say, your results may vary. While this is a work around, I think it's a pretty good one. With a little tuning, you could end up with faster overall startup times.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.