Jump to content

Malwarebytes locks .exe file built by QtCreator

Recommended Posts

I just installed the latest version of the free Malwarebytes version (now running in "Premium" mode for the next 14 days or so) on

my Windows 7 PC.

I created a simple program with QtCreator, which worked a first time. When I wanted to rebuild it, I couldn't, because the first .exe file

built could not be deleted. I tried to delete it manually, but it kept telling me that I need admin privileges, which I have.

I only succeeded to delete the .exe file by stopping Malwarebytes.

Is this a known problem? Why does it happen?


Edited by diracsbracket
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.