Jump to content

Can't get past language

Recommended Posts

I have tried multiple times to upgrade from 3.12 to 3.2.  Each time the installation gets stuck at the language choice.  When I reach Select Setup Language (and the choice defaults to English), I can hit OK many times but nothing happens.  Cancel doesn't work either.  But I can finally X out.  I've tried going online and getting the file directly from you and downloading it, but the same thing happens.

Here are the files that you request when having trouble.




Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.