Jump to content

tradeadexchange virus not detected


zork824
 Share

Recommended Posts

With the premium trial MalwareBytes has picked up something. Firefox tries to connect to tradeadexchange (which I've never seen opening, probably due to my adblocker) multiple times, and now MalwareBytes premium is blocking said connection. However, neither the adware cleaner nor malware bytes could detect the actual virus and it keeps being blocked. I just deleted my cookies and for now it is not being blocked anymore, but in case the issue is still here, what do I have to do? I'm also surprised as I rarely download stuff from the internet, and when I do is from trusted sources, so I have no idea how such virus could get in. I also have a good adblocker so there's no way I randomly clicked on a shady ad.

 

EDIT Deleting the cookies hasn't worked, Firefox just tried to connect again. I'm adding the FRST scan results.

FRST.txt

Addition.txt

Edited by zork824
Link to post
Share on other sites

  • 2 weeks later...

Hi zork824 :)

Sorry that no one picked up your thread before today, but we're glad to hear that you managed to solve your issue. Thank you for sharing the solution with us as well, as I'm sure it'll help other users facing the same issue if they look at your thread.

Stay safe!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.