Jump to content

Malwarebytes 3 won't start


Recommended Posts

@Doug1065 :welcome:

  1. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  3. Press the "Scan" button
  4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE:
    These two files will be collected by the MB-Check Tool and added to the zip file for you
  1. Create and obtain an mb-check log
  1. Download MB-Check and save to your desktop
  2. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  3. This will produce one log file on your desktop: mb-check-results.zip
  4. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
Link to post
Share on other sites

I can bring up your notification, but as soon as I click on "Download first" other tabs open, one called Farbar Recovery and then Microsoft Edge closes.  I just copied the web address and attempted to open it in Chrome and Firefox and the same thing happened.  I then searched on Farbar Recovery Tool.  Many listings came up with Google but as soon as I click on one, the browser closes.  There is obviously something very wrong with this computer.  If you can't help me, I'm going to try a system restore before sending it back to hp.  I spent the past week installing my software and getting it set up.  It had McAfee installed and I changed to Norton, which works fine.  I'll try to download the recovery file to my other computer, put it on a flash drive, and see if it will run that way.

Link to post
Share on other sites

Just now, Porthos said:

Did you fully uninstall McAfee before you installed Norton?

 

It was uninstalled by the Norton product during it's installation.  The pc came with a 1-yr subscription, but I use Norton.  I just opened Control Panel and McAfee is not listed in Add/Remove Programs.  Meanwhile, I found the FRST64_exe.txt on your website and downloaded to my other computer.  I had to turn off Norton to do it.  I copied it to a stick and put it on the desktop here.  But it's a text file and opens with some sort of programming language but doesn't run.  As to McAfee, I know how to use regedit.  Should I search the registry and/or computer for any sign of it?

Link to post
Share on other sites

Hello @Doug1065

Can you please try this:  (This is for log collection)

  1. Immediately after the computer is powered on or restarted (usually after you hear your computer beep), tap the F8 key in 1 second intervals.
  2. After your computer displays hardware information and runs a memory test, the Advanced Boot Options menu will appear.
  3. Select "Enable safe mode with networking". This will boot you up in the safe mode.
  4. Run the FRST tool, it should run in the safe mode.
  5. After FRST logs are generated, Run mb-check to collect FRST logs.
  6. Can you please attach the mb-check-results.zip file 
Link to post
Share on other sites

6 minutes ago, Doug1065 said:

I renamed the file to FRST.exe and it ran.

I was about to suggest that... I have seen corrupted profiles add the .txt file to downloads from the internet.... (not saying its your issue just mentioning it just in case) Created a new profile solved the issue on the computers that I found this on. 

Link to post
Share on other sites

MBAM Chameleon will install MBAM 2.x on your machine. Can you please do this:

1. Download mb-clean from : https://downloads.malwarebytes.com/file/mb_clean

2. Run mb-clean and remove everything.

3. Tool will ask you for a reboot.

4. After restart mb-clean will prompt to reinstall the latest MB 3.2.2 product

5. Install the product and see if that works.

6. Run mb-check again and please post the results.

Link to post
Share on other sites

Here are the new md-check results.  I'm afraid I'm going in circles.  I used md-clean and reinstalled several times.  The tray icon has a red triangle with a white exclamation point on it and is unresponsive.  The program icon won't work either.  This is why I ran chameleon, ended up with version 2 that then ran a scan, found nothing, and froze.

mb-check-results.zip

Link to post
Share on other sites

Can you please try this:

1. In the safe mode open up Malwarebytes UI and turn on Root-kit scanning.

2. Run a threat scan. This will take care of any possible infections.

3. After the clean up, restart your computer in the normal mode and you should be able to run Malwarebytes again.

 

Let us know if that worked.

 

Link to post
Share on other sites

I did as you suggested.  It opened fine, I turned on root kit scanning, ran a threat scan, and nothing was found.  (Scan summary attached).  Restarted.  Tray icon no long has red triangle but still doesn't work.  I quit the program from tray icon, and tried to open it again from program icon.  Right click Run a Administrator didn't work either.  I spent some time looking at other posts.  The various staff members are trying most of the same things you said, but so far I haven't seen a single success.  Please give me some hope that this problem can be fixed.  My trial ends in 11 days.  I already paid for a license from another website, but they won't take it back.

Scan Summary.txt

Link to post
Share on other sites

22 minutes ago, Doug1065 said:

Has anyone found a resolution to this problem?  Reading other posts, I downloaded a new product and installed over existing.  Still only runs in Safe Mode.

Another thing to try.

I would like you to add these files to your Anti-Virus exclusions list as mentioned in this FAQ HERE (my list below includes the exe files as well)
 

  • C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\malwarebytes_assistant.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
  • C:\Windows\system32\Drivers\farflt.sys
  • C:\Windows\System32\drivers\mbae64.sys
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\MBAMChameleon.sys
  • C:\Windows\System32\drivers\MBAMSwissArmy.sys
  • C:\Windows\System32\drivers\mwac.sys

 

Also please exclude the following folders too: (The complete folder)

  • C:\Program Files\Malwarebytes\Anti-Malware
  • C:\ProgramData\Malwarebytes\MBAMService
Link to post
Share on other sites

1 hour ago, Porthos said:

Another thing to try.

I did as you said.  No change.  I use Norton Security Suite.  I have 2 other computers running Norton.  One is old and is being replaced with the new one I'm working with here.  It has an old free version of Malwarebytes ver 2 which works fine.  My wife's computer is about 6 months old and has a licensed Malwarebytes 3 with Norton and has no problems, even updating to ver 3.2.2.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.