Jump to content

help with my Malware issue


Recommended Posts

I have used Malware for a couple years. Recently the Malware icon on my Windows box when I clicked it does not show Malware popping up. I opened a ticket and the guy sent me three (3) files to run on my computer and then send him those three files. They were going to use these three files to diagnose my issue. I sent those three files last Monday Aug 21 and have not heard back from them.

 

Can anyone assist me with my issue? They got told me to download the newest version and provide me with my number (forgot what this is called?), maybe a confirmation number when I bought Malware. When I did this, download and then execute download, and then when I clicked the Malware icon. Nothing happened. Anyone have this issue before?

 

I am running Mcafee on my computer and I am not sure if Mcafee provides enough protection which is why I subscribed to Malware.

Thanks for any help you can provide.

 

Jim

Link to post
Share on other sites

nikhils,

I was contacted by a Malware support staff last Monday (Aug 21) and he asked me to execute the same stuff as showed in the post from another person. I will attach the three .txt files to this reply. I hope this will work but if I need to open the file and copy/past let me know.

Thanks,

Jim

Addition.txt

FRST.txt

mb-check-results.zip

Link to post
Share on other sites

Let us get a clean install of the current version.

We have another tool called MB-Clean which will automate the whole process for you.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product.

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

Please let me know if you are still seeing issues after the latest product install.

 

Link to post
Share on other sites

Porthos,

I followed what you instructed and this procedure worked like a charm! I was going to get my license/key and activate the Free Malware but apparently the tab "Activate" is not there and checking the dashboard shows my license is activated already even though I did not put in my license. I suspect the MB Clean script probably got my license information and then input my license information back in the application.

So all is working for me now. Many thanks for your help. It is really appreciated!

Jim

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.