Jump to content
garioch7

SmartSwitch Software Triggers Ransomware Warnings

Recommended Posts

@Vabadus

Thank you for your reply.  I am really pleased to learn that there will finally be a fix in April.

Have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@Vabadus

Quote

 

I can tell, we are targeting to provide you an elegant solution which will fix your problems, which will not cause other problems and which actually will be helpful for other customers for different needs :)

I understand your frustration and appreciate your patience on this. I tell you, we'll nicely address this in the coming release in April ;)

 

April has come and gone.  Would you be so kind as to let me know when a "fix" for this longstanding issue will be released?

Thank you and have a great weekend.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@garioch7unfortunately our release date slipped for some reasons. in 2 weeks, we are planning to make a release.

We added a solution for this problem. We added a "pause" button for advanced users like you. It automatically pauses protection for half an hour and puts it back automatically. And when it is paused you do not get those notifications.

If you'd like to learn more about this solution, you can PM me.

Thanks for patience and sorry for inconvenience.

Share this post


Link to post
Share on other sites

@Vabadus

Thank you for your update.  That is great news.  I will forward to getting the update in two weeks.

Have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@Vabadus

You told me on 2018-05-06 that you were planning a release "in 2 weeks".  It is now June.  Is there a new release with a "Pause Ransomware Protection" button?  I can't find it and disabling the Ransomware Protection does nothing to alleviate this longstanding nuisance issue.

An update would be appreciated.  Have a great day.

Regards,
-Phil 

Share this post


Link to post
Share on other sites

@garioch7it released almost 2 weeks ago. Sorry, I didn't mention you.

Please update app, it should be 3.3.

Then go to settings and notification, you'll see there an option to show a button which will pause RTP for 30 minutes from notification. If you do not start it manually, after 30 minutes, RTP will be enabled again.

In the meantime when RTP is paused, while backing up your data, you shouldn't see any notification.

This option is developed for advanced user like you :)

Share this post


Link to post
Share on other sites

@Vabadus

Thank you for your post.  I have updated my Samsung phone to the latest version of Malwarebytes for Android.  I found the setting that you mentioned.  I will be backing up my phone at the end of week, and I will let you know if the problem is resolved.

Thank you and have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@Vabadus

I am really sorry to have to report that activating: "Allow RTP Pausing from Notifications" had absolutely no impact on the issue.  When backing up my smart phone on both of my computers today, with that option checked, the smart phone continued to buzz and show ransomware protection notifications while backing up the applications, via the SmartSwitch backup software.  The ransomware module seems to be targeting my 64 GB micro-SD card in the Samsung smart phone, which only has a few photos on it.

I would really appreciate this issue being fixed.  It is very annoying and it has been going on for a very long time.

Thank you and have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@garioch7but did you pause it before starting backing?

because when you check that option, you'll see a pause button on the notification. And before starting back up, you can press that button. It'll pause RTP for 30 minutes and turn it on automatically. In the meantime, you can complete your back up.

Sorry, I think we were not clear about, that you need to pause it from notifcation after revealing that functionality.

Share this post


Link to post
Share on other sites

@Vabadus

Thank you for your post.  No, I only selected the box in the "Setting", "Notifications", "Allow RTP Pausing ..."  I saw no MBA icon, because I had turned that off.  I don't like icons taking up real estate on my smart phone.  I have turned the MBA icon back on, and now I can see that option.

When I backup my smart phone again next week, I will test it again.  Thank you for the clarification of how this works.  I just thought that selecting the one item was sufficient ...

Have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@garioch7sorry for not clear steps previously 😕

We developed this feature for advanced users like you, so they can temporarily turn RTP off and do what they want to do without worrying they have to turn it on manually :)

So, it is also good for us, because we want to keep our customers protected.

Thanks for being very patient Phil, much appreciated.

Share this post


Link to post
Share on other sites

@Vabadus

Thank you for your post.  I will test it out when next I backup my phone (Friday) and report back.

Have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@Vabadus

Just an update.  The feature does work, when the option is there.  

I found the procedure somewhat cumbersome, and after invoking the pause, at least with my smart phone, the option to pause again, after 30 minutes, did not appear.  I had to reboot my phone.  The option in my notifications screen came back temporarily and then disappeared again, until I went into the "Settings, Notifications" and unchecked and then checked again the "Allow Pause Notifications at which point the "Pause RTP for 30 minutes" option reappeared in the MBA notification on my notifications screen.

I think that this still might be a "work in progress" or that it might be better to be able to deactivate RTP directly from within MBA.

Nonetheless, I greatly appreciate the quiet backup of the applications on my phone, since I backup my phone weekly to both of my computers.

Have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

@Vabadus

The Android OS on the Samsung phone is version 4.4.2.

Thank you for your continued assistance.

Have a great day.

Regards,
-Phil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.