Jump to content

How can I turn off annoying "Website Blocked" pop-up notifications?


Recommended Posts

18 minutes ago, Madrasman said:

How can I turn off annoying "Website Blocked" pop-up notifications?  I've tried everything I could find in various forums, etc.  Please help!!

Thank you!!

Hi and Welcome. You do not want to disable those until you know what is causing those blocks. Sometimes it can mean you're infected.  On top of that, you can only turn off ALL notifications, not just the web blocker notifications.

Link to post
Share on other sites

28 minutes ago, Madrasman said:

and the pop ups are still popping..

screenshot of the popup please...

also lets get some logs

Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues....

  1. FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs
  2. Download FRST and save it to your desktop
    NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
  3. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
  4. Press the "Scan" button
  5. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
    NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you
  6. NEXT: Create and obtain an mb-check log
  7. Download MB-Check and save to your desktop
  8. Double-click to run MB-Check and within a few second the command window will open, then click "OK"
  9. This will produce one log file on your desktop: mb-check-results.zip
  10. Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area

Thank You,

Firefox

Link to post
Share on other sites

Wow!  I will try my best to follow the directions, but that kind of stuff doesn't usually work well for me (I'm techno-lame!). A more savvy friend is coming over soon, so maybe he can help me.

Meanwhile, here's a screen shot of one of the annoying, never\-ending pop-ups...

Thank you very much!

 

screenshot-002.jpg

Link to post
Share on other sites

Wow!  I will try my best to follow the directions, but that kind of stuff doesn't usually work well for me (I'm techno-lame!). A more savvy friend is coming over soon, so maybe he can help me.

Meanwhile, here's a screen shot of one of the annoying, never\-ending pop-ups...

Thank you very much!

 

Link to post
Share on other sites

On ‎8‎/‎26‎/‎2017 at 7:43 PM, Madrasman said:

screenshot-002.jpg

Ok from your screen shot I can now see that you are getting notifications because you are using the P2P program called uTorrent.exe.  These sort of blocks are normal due to that fact that the P2P app is trying to connect to some site that may be blocked due it also hosting malware.  If you wish to stop these from happening then you will need to add utorrent.exe application to your exclusions.

Go To Settings -> Exclusions -> Click Add Exclusion -> Choose Exclude an Application that Connect to the Internet -> Browse to where your utorrent.exe file is located and click OK

For example:

utorrent_exclusion.jpg.d4ebc984da9175fc4909d32388038e77.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.