Jump to content

Web & Malware Protection off

Recommended Posts

I also am finding that Malware Protection cannot be switched to on, it displays, "starting.." and never does.

Here is my data, let me know what else I can provide for your assistance, thanks.

Last file added, mb-check-results 2 is after I ran through your above steps 1-7, enabling log data. Not able at any time to switch on Malware Protection still, though. I would appreciate your help, please.




mb-check-results 2.zip

Link to post
Share on other sites

I may have solved the problem, thanks. I would delete/edit my original post, but I see I'm unable authoritatively until I've passed the 50 post mark.

I have found and downloaded the 3.2 version which appears, at least currently, to have solved my issues. I'll keep an eye on it. Please ignore my request for help at this time, thanks.

For anyone else, I found this in the forum:


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.