Jump to content
lcpeery

Test file for Anti-Malware and/or Anti-Exploit

Recommended Posts

I'm testing what our users will see when we deploy our newly licensed clients.  We have both Anti-Malware and Anti-Exploit and plan to centrally manage.  Is there something like an EICAR file for Malwarebytes Anti-Malware and/or Anti-Exploit? 

Thanks

Share this post


Link to post
Share on other sites

Well, unfortunately, MB didn't pick up on any of them, but it could be because my AV blocked them immediately.  I would've expected MB to alert as well though.  One of them neither AV or MB caught, which is also good to know.  Still looking for a controlled file I can download that is known to trigger a MB alert.

Share this post


Link to post
Share on other sites

Hi @lcpeery, you can test the Anti-Malware malicious file real time function (test-trojan, test_PUP) and Anti-Exploit (mbae-test) with the following zipped tools – https://malwarebytes.box.com/s/2ae222kt1ogv41emx1ehgnq8d9stgiue

Password = mbam

The real time web blocker can be tested by going to – http://iptest.malwarebytes.org/ - on the endpoint.

To test that the scanner is looking in certain areas during scheduled scans, you can copy and paste the test-trojan and test_PUP into different directories and perform a scan.

 

Share this post


Link to post
Share on other sites

I Have been testing Malware bytes Anti Malware(v 1.80.2.1012) with the above threat mentioned files. Though the files are getting detected and caught by Malware bytes Anti Malware, there is no syslog data sent for that. 

I have Anti exploit and Anti Malware installed on the same hosts. Syslog messages are obtained for Anti Exploit But not for Anti Malware.

Is this a product bug?

I am using a licensed trial version.

Also the http://iptest.malwarebytes.org/ does not work. I don't think website blocking works in general based on my observation with wicar website.

Any advice is appreciated 

Share this post


Link to post
Share on other sites

@Koushik we can answer here, and it likely has to do with part of your mbam's realtime not loading properly, but I would encourage you to use your pre-sales support options available to you while in a trial. Your sales agent can connect you with the needed SE (Sales Engineer) resource.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.