Jump to content

Maleware byte looses default settings


Recommended Posts

All,

I searched the forum and found a simular issue in 2016, but no solution. So here a nother try

After a power failure, Malewarebyte looses al my default settings. Even the one about user access. Worse of it all, some settings I can't change at all after the power failure (User settings and Automatic update for instance).

Only uninstalling and reinstall helps. Your support is appreciated

 

MBAMSERVICE.LOG

Link to post
Share on other sites

Well, it all started when my son did the poweroff trick to get him self to logon (I was AFK afking and he got annoyed by the sounf of my account). Power off trick is, pressing the power button for a long while to shut the PC down :(

He did it 4 or 5 times now (at least, thats what is eventually told me, boy is 9 years old :) )

Registry corruption? Could you pleas elaborate.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.