Jump to content

Recommended Posts

Remove the following lines from your HOSTS file (edit in Administrator mode). A reboot may be required,

0.0.0.0                   keystone.mwbsys.com
0.0.0.0                   telemetry.malwarebytes.com

Report your results here. If no solution, recheck your HOSTS file. Otherwise, additional help will be on the way.

Edited by Telos

Share this post


Link to post
Share on other sites

Hello and Welcome!

This is happening because of your hosts file.

0.0.0.0                   keystone.mwbsys.com
0.0.0.0                   telemetry.malwarebytes.com

You need to remove those and most likely your issue will be resolved.

Share this post


Link to post
Share on other sites

Thank you so much, this worked perfectly! I removed  those lines from the HOSTS file, rebooted, and tried activating again and IT WORKED without a hitch!

 

Share this post


Link to post
Share on other sites

Glad to hear it, those entries need to stay off or your Malwarebytes will stop working properly... 

Share this post


Link to post
Share on other sites
42 minutes ago, johanstander said:

where do you get this files in xp

Thank you

Not sure what your asking, can you elaborate please?

Share this post


Link to post
Share on other sites
55 minutes ago, johanstander said:

where do you get this files in xp

If you're asking where the HOSTS file is located, it is here:

C:\WINDOWS\System32\drivers\etc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.