Jump to content
Steve1209

IP Protection Showing it blocks something??

Recommended Posts

Hello,

Using MBAM 1.40 using DB version 2559. When I go to the DVDFAB forum DVDFAB forum here I see IP protection gives a message for IP 94.102.146.42 blocked. I seem to still be able to do things on the forum page, what is it blocking at the IP?

Thanks for any info,

Steve

Share this post


Link to post
Share on other sites
That IP address is associated with known malware. The warning you are seeing is due to their using a site on the same server;
http://cdfreakscom.skimlinks.com/api/skimlinks.js

Thanks for the reply,

Does that mean I don't need to worry about it then & I'll just get the message each time I visit the DVDFab forum or is there something else I can or should be doing?

Steve

Share this post


Link to post
Share on other sites

This was fixed in the update this morning, so aslong as you've got the latest DB update, this should now be corrected.

Share this post


Link to post
Share on other sites
IP Infection detection:

72.167.232.148

I can give the user a general reply about why I think their GoDaddy page is blocked, but would appreciate it if one of the MBAM staff would post something specific I can quote.

Thanks.

Share this post


Link to post
Share on other sites

There's an update pending that resolves that one :)

Share this post


Link to post
Share on other sites
There's an update pending that resolves that one :)

Well, it still not fixed I have DB 2560 updated now....

Share this post


Link to post
Share on other sites
Well, it still not fixed I have DB 2560 updated now....

The fix will be in 2561

Share this post


Link to post
Share on other sites

im getting IP Protection warning also?

Malwarebytes' Anti-Malware 1.40

Database version: 2561

but it scans clear

Share this post


Link to post
Share on other sites

Which IP?

Share this post


Link to post
Share on other sites
The fix will be in 2561

I just updated to 2561, my problem still exists???

Share this post


Link to post
Share on other sites

Could you try re-starting your computer please.

Share this post


Link to post
Share on other sites
Could you try re-starting your computer please.

i restarted and had to reinstall to get icon to show near clock for protection

Share this post


Link to post
Share on other sites

OK I rebooted the issue has now been cleared for me thanks much!!

Steve

Share this post


Link to post
Share on other sites

No problem ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.