Jump to content

mbae64.sys - Access is denied


Recommended Posts

Guys, good afternoon!

I use Windows 10 Pro 64bits since it was released. I never had any problems, but last week, my PC locked the screen that appears the data of the motherboard with the options of access keys (bios, security mode, etc).

As my PC is 4 and a half years of use, and lately I have not used much (small son, work, etc). I read that it could be the battery of the motherboard that was weak, and that the problem could be solved by replacing the battery, with that it would be done a clear cmos.

After this procedure, my Malwarebytes program disabled the protection in real time, I clicked to activate and activated, but after a few seconds the program automatically deactivated.
Faced with this situation, I uninstalled the program and tried to install again. And the problem got worse, during installation when you have the full 3/4 full load bar status,  an error message appears, that could not access the file "mbae64.sys" - access is denied. Then the program asks if I want to ignore the message if I want to continue (but it is not recommended) or if I want to cancel it.  I tried to ignore and continue, and the program stays the same as it was before, I can not activate the protection in real time.

I tried to rename the file mbae64.sys to mbae64.old, as I saw some users directing to do, but I can not even manage. What I did was enter the file security options and gave full permission to modify. With that I was able to delete the file. The problem is that even deleting the file I keep getting the message that I can not access the mbae64.sys file and I can not install the program. I have already used the mbclean tool and it still continues the same way.

I do not know what else to do, I would like the help of you to be able to install the program again using all its functions correctly.

Sorry for the errors of English, I'm using google translator to help me.

I appreciate the attention.

 

 





 

 

 

Link to post
Share on other sites

Hello and Welcome!

Let's try this first.... (Malwarebytes clean removal tool will backup your license information and then re-enter the license to the new install)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-claen tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES (it will download the latest version) or you can download the latest version manually (currently v3.1.2.1733 CU 1.0.160) to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the requested logs - Diagnostic Logs (after you run all the tools requested, all the logs will be combined into one log file named: mb-check-results.zip located on your Desktop (which will include the FRST logs inside the zip file))
  3. NOTE: More info about the latest Malwarebytes 3.1.2 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.