Jump to content
AlbertoG

Database doesn't update automatically

Recommended Posts

I have a premium account with de program installed in 3 PC. I always have to update de database manually, even though in the configuration I have "search for updates" every 1 hour activated. Why?

Share this post


Link to post
Share on other sites

Are any of these computers off/sleeping for more than 24 hours at a time?

Share this post


Link to post
Share on other sites

 

2 hours ago, Porthos said:

Are any of these computers off/sleeping for more than 24 hours at a time?

Yes. Sometimes we use them every several days.

Share this post


Link to post
Share on other sites

That is why. MB will warn you if you are 24 hr out of date. If you dismiss the warning it will catch up on its own. You can turn off that notice in settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.