Jump to content

Recommended Posts

Hi!

I just use the last version of AdwCleaner 7.0.1.0 and after deleted element and reboot i have nothing in the quarantine section like is suppose to be as i read on tooslib.net "Each deleted element including registry entries and those on reboot are saved in quarantine and can be restored if needed."

it's not the case here why?

i have windows vista

Stéphane

Edited by Rush

Share this post


Link to post
Share on other sites
On 2017/8/10 at 2:52 PM, fr33tux said:

Hello,

It seems that the quarantine content is not correctly displayed in some cases. It's being worked on!

Thanks,

Seems like I am not the only one facing this problem. I use WIN 7 ultimate 64bit and ran adwcleaner 7.0.1.0 this afternoon. The log manager shows the right file, while the quarantine manager does not show anything. I tried to download & run other versions

7.0.2.0;

7.0.0.0;

6.047;

they does not show files in quarantine manager either.

Hope the bug can be fixed soon! It has false removed quite a number of my softwares...

TIMscreenshot20170813185748.png

Share this post


Link to post
Share on other sites

Hello,

Please avoid running v6.x after v7.x versions as they might corrupt each other working folder format.

I'm still working on this quarantine issue. Please note that the files/folders are effectively copied to quarantine, just not displayed.

Share this post


Link to post
Share on other sites

Got the same problem. I have to restore 20Gb of stuff that the program quarantined (my main folder that was called "Dock", as i use RocketDock, which DID NOT have to be deleted and it wouldn't have happened with previous versions where you could see the folders). I can't do it since the files don't show up in the Quarantine Manager. Is there a way do do it with another method? Can I do it manually, do you have a program I could use or do I have to wait for an update?

adwffs.jpg

Share this post


Link to post
Share on other sites

I wanted to edit but since I cannot do it...

I managed to fix this manually. I copied the files I needed from :C/AdwCleaner/Quarantine and used a tool to remove the .vir extensions.

Still lost the custom icons tho.

(Why can I edit this but not the other post)

Edited by burbero

Share this post


Link to post
Share on other sites

In the end I managed to recover everything from the quarantine. I would edit my posts to say that but it doesn't let me. Would be grateful if a mod did it for me.

Share this post


Link to post
Share on other sites

I encountered this pronlem too, using Adwcleaner 7.0.6.0.

I cannot restore the deleted files which are important. They are not shown in the quarantine window.

Could anybody help?

Thank you very much! 

Share this post


Link to post
Share on other sites

Are you able to do as burbero posted above and locate the files in the C/AdwCleaner/Quarantine folder?

You can copy them back to their original locations although you'll need to remove the .vir extension from them first.  To do that, simply right click the file > Rename and remove the .vir

Share this post


Link to post
Share on other sites
On 2017/12/30 at 4:15 AM, Ried said:

Are you able to do as burbero posted above and locate the files in the C/AdwCleaner/Quarantine folder?

You can copy them back to their original locations although you'll need to remove the .vir extension from them first.  To do that, simply right click the file > Rename and remove the .vir

OK. It is solved.

Many thanks to you.

Share this post


Link to post
Share on other sites

Well, since my last post ( august 2017 ) the quarantine content still not appear on the window, is it difficult to fix? ( i'm not mocking you )

Share this post


Link to post
Share on other sites

Hello,

@Rush Unfortunately it's more tricky than it appears, and this gets improved a lot in the upcoming v7.1 (meaning it will be finally reliable)... In the meantime, please reach me if you need help to manually restore some elements from it.

Regards,

Share this post


Link to post
Share on other sites

Hi,  Is there a way to manually restore software from quarantine in 7.4.0?

I foolishly quarantined one preinstalled  program, at first I thought it I would be able to easily restore it, but during the "quarantinfication"  my power went out.  All programs that were quarantined are not showing in the Quarantine menu in the program. The needed files are stored in C:\AdwCleaner\Quarantine\v1 , but all other successful attempts had a "index" file at the end of folder  list,  the failed one doesn 't  (image), so... am I screwed?

image.png

Share this post


Link to post
Share on other sites

Update.

In my case, the files in the "failed attempt " are corrupted and cannot be manually recovered (they are not showing in the program list of quarantine files as well). 

I had reload windows backup, from before I "tried" to quarantine stuff.

All with the help of @Elisabeth ^ 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.