Jump to content

MBAE both beta and MBAM 3 built-in - small glitch with home button


Recommended Posts

Steps to reproduce:

- Using either MBAE 1.10 beta or MBAM 3.2 beta, enable all mitigations in Advanced Settings;

Don't know if MBAM 3.1.2 is affected.

- Update Firefox to 55.0 if it's not already;

- Visit any website then press the home button.

Only the address bar gets updated, the web page you where on remains on display until you visit other website or mash the home button a few times.

This doesn't happen with default settings and it doesn't happen at all with Firefox 54.0.1.

I am running Windows 10 Version 1703 (15063.502).

Attached a video with issue in action.

 

2017-08-08 18-30-41.mov

Edited by pal1000
Link to post
Share on other sites

Sorry for posting an invalid issue. This doesn't seem to happen 100%  of the time. Apparently, I didn't test this without Anti-Exploit long enough.to witness it happening even without Anti-Exploit protection.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.