Jump to content

Recommended Posts

On ‎01‎/‎08‎/‎2017 at 6:44 PM, 1PW said:

Hello @Frankmeister:

Please take a screengrab of the error message and while the MBARW BETA 09's issue still exists, please follow the procedure below.

The Malwarebytes' developers/staffers/helpers must have good data for a quality fault analysis.  Use the following Malwarebytes data gathering support tool, on the system in question, restarted in the Windows NORMAL boot mode:

  1. Download the trusted, Malwarebytes authored arwlogs.exe utility/tool and save only to a system Administrator's desktop of the system in question.
  2. arwlogs.exe is an information gathering tool that neither installs nor does it make system/registry hive changes.
  3. Single right-click the j1Bynr2.png&key=c55e643d4ec26aa771880d2d  arwlogs.exe icon and select RunAsAdmin.jpg  Run as administrator from the Windows context menu.
  4. If a Windows User Account Control (UAC) alert/prompt for arwlogs.exe appears, select the "Yes" button to continue.
  5. If a Windows SmartScreen warning alert/prompt for arwlogs.exe appears, select "More info" then select the "Run anyway" button to continue.
  6. A Command window will appear and its contents may be mostly ignored.
  7. When "Press any key to continue . . . " appears at the bottom of the Command window, type any Enter key to close the window.
  8. A zipped archive HSPwQfy.png&key=8bea481e1c29518a4e1e2ca3 (yyyy-mm-dd-{COMPUTERNAME}.zip) should have been generated to the system Administrator's desktop.
  9. Attach the above-zipped archive to your next reply in this topic.
  10. Delete j1Bynr2.png&key=c55e643d4ec26aa771880d2d  arwlogs.exe from the Administrator desktop.

Other than MBARW BETA 09, does the system in question have any other Malwarebytes products installed?  If so, what are their names and version numbers, please?

Since you may have not already done so by now, please consider selecting the "Follow" button, near the upper-right corner of your topic, to receive timely notifications regarding replies.

Although more data may be required, after the requested data is posted, the Malwarebytes' team can commence their analysis.  Thank you always for your assistance.

Hello, I have the same situation (sorry for my bad english) :-)

I attached zipped archive generated whith arwlogs.exe

Thank You very much

 

2017-08-06-AGIDONE-PC.zip

Share this post


Link to post
Share on other sites

Hi @agi62,

Welcome to Malwarebytes!  

Lets try one thing here and see if this works to resolve your problem.

1. Try downloading and running MBClean.  Instructions can be seen here: 

2. After that, it will require you to reboot, so kindly reboot

3. After the reboot, download and install MBARW Beta 09 one more time.

Let me know if this helps or not.

thanks

-jong

Share this post


Link to post
Share on other sites

Hi @jprism ,
thanks for the answer but this solution has not resolved the problem.
Provisionally I have delayed the start of the Malwarebytes Anti-Ransomware Service, in this way it start regularly after 1 minute.

Could be guilt of the internet connection that start after 30 seconds?

Thanks again and sorry for my bad english :-)

Edited by agi62

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.