Jump to content

Recommended Posts

I'm in the process of deploying MBAM and MBAE and have the Malwarebytes Management Console version 1.8.0.3443.  All endpoints are being deployed the same way by removing the Free Endpoint uninstaller, then the system is rebooted, and after it is rebooted the software is deployed.  On several of the endpoints I am getting a gray shield in the Management Console showing that shields are off.  Yet when I go to the endpoint it is showing MBAE is running and when I click on the Shields tab on the endpoing in MBAE it appears that the shields are running as I have the ability to click the Deactivate button.

How can I get these endpoints to have their shields on?

malwarebytesconsole.jpg

mbaerunning.jpg

mbaeshields.jpg

Share this post


Link to post
Share on other sites

Hello TeamHorner and welcome to the forums!

 

I want to have you collect me some client logs so I can see why it is not sending the status of mbae correctly to the console. To do this:

-Locate the this folder on the client computer: C:\Program Files (x86)\Malwarebytes' Managed Client
-In this folder, right click the 'CollectClientLog.exe' utility and run it as admin.
-Save these logs to the desktop of the computer.
-Zip up this folder and attach it to the next reply.
 

Share this post


Link to post
Share on other sites

Hey TeamHorner,

 

So it looks like this may be due to anti-exploit updating. I want to have you try a couple of things. 

1. On the client, can you try restarting the Meeclientservice and see if it shows the correct version in console?

2. If that does not work, please try rebooting the client and see if that fixes it.

I want to say that 2 will definitely work but I want to confirm to see if my suspicions are correct. 

Share this post


Link to post
Share on other sites

Going into the services.msc and stopping the MalwareBytes Anti-Exploit service, mbae-svc.exe and then restarting it didn't change the behavior in the Management Console.  After I rebooted the system, the Anti-Exploit Shields are now showing as enabled in the Management Console.  I thought I had done a reboot prior to posting, but with all the systems that I'm deploying to, some may have been missed.

I will try this on the others that are showing the shields off in the management console after hours tonight and report back if that solves it for the balance of the systems.

Share this post


Link to post
Share on other sites

Hey TeamHorner,

 

I assumed that may be the fix. So anti-exploit is updating which is causing the problem like I mentioned. If it cannot complete the update, it will need to wait until the computer is rebooted to finish the install (completely) and show up correctly in the console. To make sure you are still protected until it happens, we will still run anti-exploit and protect you until you reboot. This normally only occurs if something is preventing our update from happening the moment we try to update. If it cannot, it will do that mentioned process above. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.