Jump to content

7.0.1.0 Spent Much Time Scanning Services.


1PW
 Share

Recommended Posts

Hello Jerome:

After a system restart, AdwCleaner v7.0.1.0 had been downloaded to the Administrator's desktop and to be sure, was "Run as administrator" and was the only user app launched.

The OSs used for the following comparison both run W10Prox64 10.0.15063.483.

AdwCleaner was made to run on two different H/W systems where the newer, more capable system, with much better resources, spent an inordinate amount of time (22+ minutes) during the "Scanning services" section.  However, while AdwCleaner is in the midst of "Scanning services", CPU usage is much less than 1%.

Congratulations and thank you for the upgrade to AdwCleaner!

AdwCleaner.zip

Link to post
Share on other sites

Hello Jerome:

While believing more testing would provide you additional data, I rebooted the system in question to Safe mode w/networking and the AdwCleaner's scan was repeated with debugging and that scan finished in about one minute and twenty-five seconds.

An archive with the AdwCleaner debugging from that scan is attached.

Thank you.

AdwCleaner.zip

Link to post
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.