Jump to content

Recommended Posts

I see they opened up the free version so the Free users can test more thoroughly(politely said;))
 

Quote

 

Opened up Premium shields to Free users as part of MBAE Beta 

Opened up addition of custom shields feature to Free users as part of MBAE Beta 

 

Now the "nagging" should stop:lol:

 

By the way, on my systems, the install went well. And so far no problems with Edge(thought I would mention it, even though I haven't had any problems in a loooong time now, but this is a major version upgrade(1.9 to 1.10).

Link to post
Share on other sites
On 2017-07-24 at 10:46 PM, Rsullinger said:

Hey CliffS,

 

Glad to hear it! Let us know if you run into any issues past your initial testing :D

Hi! When I'm trying to activate VLC or any other shield for that matter, MB-AE asks me for my license number. Have I misunderstood something or is this a bug? The computer automatically updated from the past MB-AE.

 

When I installed MB-AE on another computer the installation asked me if I want to use the Premium trial. Does this mean that some features are still Premium only?

Link to post
Share on other sites
8 hours ago, SuperMutant said:

Hi! When I'm trying to activate VLC or any other shield for that matter, MB-AE asks me for my license number. Have I misunderstood something or is this a bug? The computer automatically updated from the past MB-AE.

 

When I installed MB-AE on another computer the installation asked me if I want to use the Premium trial. Does this mean that some features are still Premium only?

Are you on version 1.10?

On the About tab, License ID say's Beta version now:

597d69a69043a_Image001.png.2a7f88d6664eef56b25907d5e342d4fa.png

Link to post
Share on other sites
5 hours ago, CliffS said:

Are you on version 1.10?

On the About tab, License ID say's Beta version now:

597d69a69043a_Image001.png.2a7f88d6664eef56b25907d5e342d4fa.png

Yes, I'm on 1.10. The about page says "License ID: beta version" but when I try to enable the VLC shield it still asks me to activate.

 

Here are some pictures if you're interested

eFjIMb.jpg

QrVatD.jpg

Link to post
Share on other sites
2 hours ago, SuperMutant said:

Yes, I'm on 1.10. The about page says "License ID: beta version" but when I try to enable the VLC shield it still asks me to activate.

 

Here are some pictures if you're interested

eFjIMb.jpg

QrVatD.jpg

Why not fully uninstall MBAE and reinstall the latest version? That's what I did.

I just activate Premium trial and it works fine.

Edited by Sizzy12
Link to post
Share on other sites
17 hours ago, Rsullinger said:

Hey SuperMutant,

If you have not already un-installed, can you collect these logs:

 

https://forums.malwarebytes.com/topic/144403-readme-first-posts-here-need-to-include-mbae-logs/

I want to check a few things with this. 

https://rbfi.io/dl.php?key=/xFuP/Supermutant.zip

That's my Malwarebytes Programdata folder, do you want the FRST logs too?

Link to post
Share on other sites

Hey SuperMutant,

 

Thank you very much for all of the logs. I tried to do the same upgrade path but I am striking out on reproducing the issue. I am going to bring it up to our team so they can test and see if they can reproduce it. So go ahead and do a clean re-install if you haven't already and that should fix it like the others mentioned. 

Just some clarifying questions, did you do any windows updates or creator updates for windows 10 during this time as well? Anything that may have happened the same day just so I can try to create a scenario as close for the team. 

Link to post
Share on other sites

You're clicking the wrong "Activate" button. To activate shields, click the "Activate" button at the top left of the window after selecting an application. The "Activate" button at the bottom left of the window is to activate a license.

Edited by theflyest
Link to post
Share on other sites
On 2017-08-07 at 0:03 PM, theflyest said:

You're clicking the wrong "Activate" button. To activate shields, click the "Activate" button at the top left of the window after selecting an application. The "Activate" button at the bottom left of the window is to activate a license.

Yup, it's working now. Silly me. Why are the "Buy Now" and "Activate" buttons at the bottom even there at this point?

 

Thanks!

Edited by SuperMutant
Link to post
Share on other sites

MBAE 1.10.1.24 works fine. I have only one issue to raise which dates back to MBAE 1.09. When Advanced Settings -> Application Hardening -> Dynamic Anti-HeapSpraying Enforcement is enabled (non-Chrome web browsers) that setting only remains TRUE until MBAE stops running on certain systems. When it is started, the Advanced Settings 'tick' for  Dynamic Anti-HeapSparing Enforcement has cleared on some systems. I cannot say any more as I have no evidence to present.

Link to post
Share on other sites
On 13-8-2017 at 3:42 PM, hake said:

MBAE 1.10.1.24 works fine. I have only one issue to raise which dates back to MBAE 1.09. When Advanced Settings -> Application Hardening -> Dynamic Anti-HeapSpraying Enforcement is enabled (non-Chrome web browsers) that setting only remains TRUE until MBAE stops running on certain systems. When it is started, the Advanced Settings 'tick' for  Dynamic Anti-HeapSparing Enforcement has cleared on some systems. I cannot say any more as I have no evidence to present.

Same on my system, when the PC is restarted, Dynamic Anti-HeapSpraying Enforcement is disabled.

Link to post
Share on other sites

Possible explanation for the Dynamic Anti-Heap Spraying Enforcement issue:
Bit-Defender anti-ransomware tool is installed on the affected systems.

Edited by hake
Link to post
Share on other sites

Furthermore, when I uninstall Bit-Defender anti-ransomware tool on either Windows 7 or Windows XP, the Dynamic Anti-HeapSpraying Enforcement remains stably enabled.

I don't yet use later versions of Windows.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.