Jump to content

VIRUS that Malwarebytes doesn't detect


Recommended Posts

I am on a different laptop so i dont harm my infected computer any further.... I REALLY REALLY need help. I asked microsoft guy and he wont help me because i have to pay $150 for his service. Anyway... I HAVE DONE EVERYTHING I COULD FIND TO HELP... i have ran MULTIPLE DIFFERENT SCANS in safe mode not in safe mode everything windows defender offline optimization things thinking maybe its just a ruined file... anyway NOTHING CAN BE FOUND however i have hella SVC.exe on my tsk manager SO I KNOW its a virus... what can i do???? i dont watch porn i dont download anything.... i literally ONLY run WoW and now it cant even do that..... the laptop is 4 years old and it was working fine till about 4 months ago.... i cant even restore to factory settings it says an error has ocurred and nothing has been changed... SOMEONE PLEASE PLEASE HELP ME!!!!

I forgot to mention what its doing.... the thinking symbol on the mouse blinks every half second it runs VERY VERY slowly and it over heats like no other.... I REALLY NEED HELP

Edited by AlexSmith
Changed title back to original after merging tipics
Link to post
Share on other sites

something else id like to report about it... been trying to do SAFEE MODE WITH NETWORK and run a scan and everytime the scan is about to finish the computer JUST HAPPENS to shut down..... I REALLY NEED HELP

Link to post
Share on other sites

I don't see any obvious infection. This post here seems to indicate it could be caused by your video driver. I know my own system was once beyond slow and it was due to a bad video driver update a while back.

https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/win-10-booting-delay-caused-by-amd-graphic-driver/4446c13a-5498-407e-ac94-2e56692c1c53?auth=1

No harm in trying to remove the old one and put in the latest driver

Let me know how it goes

Ron

 

Link to post
Share on other sites

really wow...... see im just SOOOOOOOOOO not the person to be doing this im like VIRUS VIRUS VIRUS it would make sense that thats the problem since the initial problem hit when i "optimized" my pc from AVG and it did a bunch of stuff to my video card since i play wow and its been shitty ever since..... hmmm alright ill look into. thanks

:)

Link to post
Share on other sites
  • 2 weeks later...

and to be quite honest with you... after the last time we spoke before i took any action the problem had kind of gone away the thinking symbol stopped blinking and it was running great... i shut it down everyone night... and it was working fine so i didnt do anything.... i restarted my comp yesterday and it started up again... so i decided to do what you listed and it has not stopped since.

Link to post
Share on other sites

well now.... it has over heated like 5 times since i have started messaging you again today.... anyway.... just now it shut down and when i turned it back on it sais "scanning and repairing drive" sooo yeah 

Link to post
Share on other sites

Try running the AdwCleaner program but I don't think the computer is infected. I think you're having an overheating problem maybe or some other hardware issue possibly.

 

Please download AdwCleaner by Malwarebytes and save the file to your Desktop.

  • Right-click on the program and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Accept the Terms of use.
  • Wait until the database is updated.
  • Click Scan.
  • When finished, please click Clean.
  • Your PC should reboot now if any items were found.
  • After reboot, a log file will be opened. Copy its content into your next reply.

 

Thanks

Ron

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.